SOLVED: Ooma Mobile Not Working

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
Gearscout
Posts: 28
Joined: Sat Jul 03, 2010 3:40 pm

SOLVED: Ooma Mobile Not Working

Post by Gearscout » Tue Jul 06, 2010 12:09 pm

I downloaded the Application on my iPod Touch (OS ver. 3.1.3) and went to the designated website where I clicked on the "Enable Ooma Mobile" checkbox.

No authorization username/login appeared. Tried reloading...no joy. As I understand it, this should load up properly if I am logged in to my account. I am a new user with a temp number as I await porting.

How do you make it work, folks?

Thanks!
Last edited by Gearscout on Tue Jul 06, 2010 1:03 pm, edited 1 time in total.
Gearscout
------------
Ooma Telo
Atlanta, GA

murphy
Posts: 7205
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Ooma Mobile Not Working

Post by murphy » Tue Jul 06, 2010 12:22 pm

Did you fund your Prepaid Account? You can't use mobile until you do.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

Gearscout
Posts: 28
Joined: Sat Jul 03, 2010 3:40 pm

Re: Ooma Mobile Not Working

Post by Gearscout » Tue Jul 06, 2010 12:28 pm

Yes, prepaid account is funded $10. I had done that earlier...much earlier.
Gearscout
------------
Ooma Telo
Atlanta, GA

Gearscout
Posts: 28
Joined: Sat Jul 03, 2010 3:40 pm

SOLVED: Ooma Mobile Not Working

Post by Gearscout » Tue Jul 06, 2010 1:02 pm

OK, got it to work.

1. Use Internet Explorer (this failed with Firefox) and go to my.ooma.com/mobile
2. Click on "Enable Ooma Mobile"
3. Click on "Save"
4. Page loads your username with a 1 in front of the number and generates a password.
5. Copy the password or write it down

While I tried this several times in Firefox, I never got an entry for the username or password and no "Re-generate Password" button ever appeared on the page. Internet Explorer worked.
Gearscout
------------
Ooma Telo
Atlanta, GA

Post Reply