Ooma Mobile gets "Request Timeout"

Got something else to discuss that is not covered by the previous forums? Post it here!
User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Ooma Mobile gets "Request Timeout"

Post by lbmofo » Tue Jul 06, 2010 12:15 am

My TRENDnet firewall, I can't manipulate. The firmware for my hardware version is the latest.

I've opened up for all protocols 5060-5070 and also 10000-20000. Still not good enough.

I hope one of the ooma mods can find out all the ports the app needs to make it work.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

murphy
Posts: 7205
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Ooma Mobile gets "Request Timeout"

Post by murphy » Thu Jul 08, 2010 7:11 am

I don't have an iphone and thus no use for the Ooma app.
The ports that the Ooma box uses are:

https://www.ooma.com/support/knowledgeb ... vice-ports

I "assume" the app uses the same ports.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Ooma Mobile gets "Request Timeout"

Post by lbmofo » Mon Jul 26, 2010 6:18 pm

Thanks for the info.

For future reference, when you do port trigger, should the trigger port = matching port? example trigger port = tcp 53, match port = tcp 53?
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

canaanskier
Posts: 14
Joined: Wed Dec 16, 2009 4:40 pm

Re: Ooma Mobile gets "Request Timeout"

Post by canaanskier » Thu Jul 29, 2010 11:33 am

I just downloaded the app from the iTunes store went through the process of putting the username and generated password and all the app does is give the "request timeout." I called ooma support but they were note able to help with getting connected. At this point I would like a refund but not sure how to do it. Apple says iTunes purchases are final and I have yet to hear back from ooma. Really wish they would have tested this more before putting it out there. I love ooma phone service at home with a year into Premier.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Ooma Mobile gets "Request Timeout"

Post by lbmofo » Thu Jul 29, 2010 11:36 am

Are you having issues with 3G connection too? I am only having problems connecting to wifi at home (my wireless router and iPhone don't play well). At a number of my friends' houses, the app connects to wifi fine.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

canaanskier
Posts: 14
Joined: Wed Dec 16, 2009 4:40 pm

Re: Ooma Mobile gets "Request Timeout"

Post by canaanskier » Thu Jul 29, 2010 12:13 pm

Yes it is not working through 3g or wifi. If you have any suggestions........

canaanskier
Posts: 14
Joined: Wed Dec 16, 2009 4:40 pm

Re: Ooma Mobile gets "Request Timeout"

Post by canaanskier » Thu Jul 29, 2010 12:25 pm

Well I updated the Netgear router firmware and now I am connected through wifi. So I guess I just needed to work out the router issue. It is a brand new expensive router so I am happy that Netgear supports it with firmware updates! Jumped the gun I guess. Cheers.

tonymaiuri
Posts: 1
Joined: Sun Aug 01, 2010 6:14 am

Re: Ooma Mobile gets "Request Timeout"

Post by tonymaiuri » Sun Aug 01, 2010 6:35 am

I purchased The Ooma Mobile App for my Iphone in anticipation of making phone calls over a Wi-Fi connection as I traveled internationally. Prior to leaving for my international trip I tested the Ooma Mobile App using my home network. It worked as advertise; no issues. I am using a 10MBS broadband internet connection, SB5100 Motorola Cable Modem,Trendnet TEW-432BRP wireless router.
When arriving at my international destination, I tried connecting the OOMA Mobile App over Wi-fi; Broadband connection/Linksys wireless router. It would not connect. I tried modifying the router settings, diasbling the Linksys firewall, etc. The app would not connect; 'request timeout' message received. My wireless PC connected without any issue. Called Ooma tech support; helpless. Ooma third level support was to suppose to contact me via email at my international destination; no email received (When returning home, Ooma third level left a message on my home answering machine).
I also tried connecting the Ooma mobile app at the airport, it also failed.
Ooma should stop selling the app until they can get it work consistently.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Ooma Mobile gets "Request Timeout"

Post by lbmofo » Sun Aug 15, 2010 11:57 pm

lbmofo wrote:Hi Bobby, I have the TEW-639GR V1.0 and it does have this SPI Firewall: Stateful Packet Inspection Firewall - A technology that inspects incoming packets of information before allowing them to enter the network.

I couldn't find anywhere within the admin menus to disable the firewall, do I want to put my iphone in the DMZ?
Okay, after numerous tech support calls to TRENDnet mucking around with all kinds of settings, I finally gave up.

Took my router to my friend's house (where the app connects fine via wifi), gave him my TEW-639GR and came home with his TEW-652BRP. A bit of downgrade but hey, my app connects fine now via wifi. :D

TRENDnet TEW-639GR H/W: V1.0R <-- doesn't work with ooma app via wifi
TRENDnet TEW-652BRP H/W: V2.1R <-- works great with ooma app via wifi
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Ooma Mobile gets "Request Timeout"

Post by lbmofo » Sun Jan 09, 2011 9:18 pm

Bobby, anything change with new app's ports?

TRENDNet TEW-652BRP used to work with Ooma app (my previous router didn't work for whatever reason). Well, with this new Mobile HD, connects to wifi fine, dials out okay but no incoming audio (maybe 1 out of 4 or 5 tries, I get incoming audio). 3G is okay.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Post Reply