Got something else to discuss that is not covered by the previous forums? Post it here!
#58990 by philipp
Wed Jun 30, 2010 1:43 am
Anyone getting a "Request Timeout" when trying to connect via the new Ooma Mobile app?
It knows when I have no network at all. But once I'm on my WiFi network (it's an iPod Touch), and I try to connect, it sits and spins for quite a while, and then tells me it got a "Request Timeout".
Is there any kind of troubleshooting I can do?
I just bought the app, so I have no idea how it would normally behave, but this is obviously not useful.
Thanks for any suggestions.
#58992 by lbmofo
Wed Jun 30, 2010 3:29 am
I have the same issue with my home wifi (broadstripe is the ISP). I'd have no trouble using my friends' wifi (Comcast). I haven't figured out what's wrong yet.
#59032 by Bobby B
Wed Jun 30, 2010 12:07 pm
Does the Ooma Mobile client work OK when you use it on other Wi-Fi networks? One thing I've found is that some advanced routers try to do stateful packet inspection for Ooma Mobile traffic. You might try disabling the firewall on the router as a test to check if the client goes into service OK.
#59039 by lbmofo
Wed Jun 30, 2010 1:58 pm
Hi Bobby, I have the TEW-639GR V1.0 and it does have this SPI Firewall: Stateful Packet Inspection Firewall - A technology that inspects incoming packets of information before allowing them to enter the network.

I couldn't find anywhere within the admin menus to disable the firewall, do I want to put my iphone in the DMZ?
#59138 by philipp
Fri Jul 02, 2010 1:00 pm
Okay, I've tried on a different network, and it seemed to work okay there.
So there's probably something about certain routers that doesn't play very nice.
I hope someone finds out what it is and what to do about it.
Keep posting here if you figure it out.
#59236 by hogdoc
Sun Jul 04, 2010 6:13 pm
I can call fine on 3g but not on my wifi via a dir825 by dlink. I tried turning off SPI and placed the iphone in a DMZ and still will say calling but never connect. I do get the connected via wifi symbol. I will try connecting with another wifi network to test but this needs a solution.
#59270 by lbmofo
Mon Jul 05, 2010 1:14 pm
Called my ISP Broadstripe today and they said that they don't block any protocol or any ports.

Then I called TRENDnet techncial support.

I was advised to enable a Port Trigger Rule:

Match Protocol - All
Match Port = 5060
Trigger Protocol - All
Trigger Port = 5060
Schedule - Always

Ooma app still can't connect via my home wifi. Is UDP port 5060 it or could it be a range?
#59297 by hogdoc
Mon Jul 05, 2010 7:56 pm
********WARNING********

Some routers like mine have bugs in the firmware like the D-link dir-825 and DON'T support SIP sessions. I had to do a firmware upgrade (for the 3rd time) to get it to work (2.03NA). Now I am able to call but the called party can't hear me. Could be a port issue or still a bug. Any thoughts??
#59298 by hogdoc
Mon Jul 05, 2010 8:14 pm
*******FIXED*****

The firmware upgrade made the wifi call connect but had to throttle back the firewall to a mid level restriction to make everything work so both parties can hear each other! Hope this helps other that may have issues :D

Who is online

Users browsing this forum: No registered users and 8 guests