15-20 sec delay from dial to ring

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
humpbee
Posts: 2
Joined: Sun Mar 01, 2009 3:23 pm

15-20 sec delay from dial to ring

Post by humpbee » Sun Mar 01, 2009 3:26 pm

Does anyone else have this problem?
After I dial a phone number it takes 15-20 seconds before the phone rings the person I'm calling. My regular land line takes significantly less time.

Otherwise everything works fine.

Maybe I need to learn some breathing exercises, but it feels like an eternity.

trim81
Posts: 262
Joined: Thu Jul 31, 2008 9:14 pm

Re: 15-20 sec delay from dial to ring

Post by trim81 » Sun Mar 01, 2009 4:21 pm

started happening on my uncle's hub today... (I was at his hous)

Although, mine dials fast and fine...

Not sure if it has anything to do with 10 digit dialing, so I went online and disabled it for him. --lets see how that works out

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: 15-20 sec delay from dial to ring

Post by WayneDsr » Sun Mar 01, 2009 4:22 pm

Dial your number and hit the # key. This will speed it up.

Wayne
ooma customer since January 2009
ooma hardware: core (hub/scout) and Telo
Lifetime Premier Member

frenchcamp49er
Posts: 167
Joined: Thu Jan 08, 2009 8:42 pm

Re: 15-20 sec delay from dial to ring

Post by frenchcamp49er » Sun Mar 01, 2009 7:00 pm

Yes. seems to have started yesterday sometime. It takes about 12-15 seconds for me to connect, if I hit the # key after it takes about 9 seconds, still way to long. This needs to be fixed ASAP !!
Customer Since: January 2009
Ooma Hardware: Ooma Hub/Scout; Telo 04/02/10
Ooma Service: Premier Lifetime (Since December 2009)

User avatar
Bobby B
Ooma Moderator
Posts: 1457
Joined: Mon Feb 18, 2008 8:41 pm
Location: Palo Alto, CA
Contact:

Re: 15-20 sec delay from dial to ring

Post by Bobby B » Mon Mar 02, 2009 2:55 pm

Are you experiencing this problem when dialing 11, 10 digits or 7 digits numbers?

What happens if you disable 10 digit dialing in the Lounge - does the problem persist?

-Bobby
frenchcamp49er wrote:Yes. seems to have started yesterday sometime. It takes about 12-15 seconds for me to connect, if I hit the # key after it takes about 9 seconds, still way to long. This needs to be fixed ASAP !!
Bobby B

humpbee
Posts: 2
Joined: Sun Mar 01, 2009 3:23 pm

Re: 15-20 sec delay from dial to ring

Post by humpbee » Mon Mar 02, 2009 4:44 pm

Thanks for the advice!

1) I was having the problem when dialing 7 digits. I disabled the 'enable 10 digit dialing' option. and this fixed the problem.

2) Additionally, before disabling, I tried pressing # after dialing and, while a work-around, this also worked.

frenchcamp49er
Posts: 167
Joined: Thu Jan 08, 2009 8:42 pm

Re: 15-20 sec delay from dial to ring

Post by frenchcamp49er » Mon Mar 02, 2009 7:40 pm

Yes turning off 10 digit dialing fixed the problem.

Bobby B wrote:Are you experiencing this problem when dialing 11, 10 digits or 7 digits numbers?

What happens if you disable 10 digit dialing in the Lounge - does the problem persist?

-Bobby
frenchcamp49er wrote:Yes. seems to have started yesterday sometime. It takes about 12-15 seconds for me to connect, if I hit the # key after it takes about 9 seconds, still way to long. This needs to be fixed ASAP !!
Customer Since: January 2009
Ooma Hardware: Ooma Hub/Scout; Telo 04/02/10
Ooma Service: Premier Lifetime (Since December 2009)

Post Reply