Red Light

Got something else to discuss that is not covered by the previous forums? Post it here!
Solie
Posts: 14
Joined: Fri Apr 23, 2010 1:41 pm

Re: Red Light

Post by Solie » Wed Jun 16, 2010 7:28 pm

Well I am not sure Beachbum box box has failed.

I left for work at 7 am, returned at around 4:30 PM PST. I noticed that my Ooma red light was flashing. And no dial tone. All lights on my DSL modem were normal. I fired up the laptop, and sure enough, I was on line and was able to surf the web. I reset the Telo and dial tone came back up within 10 mins.

Was Ooma down today? Anytime before 4:30 pm? If so for how long and what was the cause. was there an announcement?

murphy
Posts: 7208
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Red Light

Post by murphy » Thu Jun 17, 2010 2:23 am

My Telo was up and running all day yesterday so there was no general outage.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

beachbum
Posts: 44
Joined: Wed Nov 11, 2009 3:46 pm

Re: Orange Light (formerly Red Light)

Post by beachbum » Mon Jun 21, 2010 12:21 pm

Solie wrote:Well I am not sure Beachbum box box has failed.
My device has gotten the OLD... Orange Light of Death... The light is not red it's orange. It worked for a brief time twice on Friday and during the boot sequence the light was red. It was a noticeably different color. But it no longer does the boot sequence, just a steady orange light.

I am very disappointed that it lasted barely over a year. It's not worth it to me to buy a new device every year.

Post Reply