Wireless network not working with ooma

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
ang62
Posts: 1
Joined: Sat Feb 28, 2009 3:24 am

Wireless network not working with ooma

Post by ang62 » Sat Feb 28, 2009 3:31 am

I can't seem to get my wireless network to work after connecting ooma. I have a desktop and laptop with Vista and another laptop with XP. Any ideas?

murphy
Posts: 7207
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Wireless network not working with ooma

Post by murphy » Sat Feb 28, 2009 4:46 am

You need to give us a detailed description of how everything is connected together if you want help.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

User avatar
southsound
Posts: 3519
Joined: Fri Feb 06, 2009 11:31 am
Location: Harstine Island, WA

Re: Wireless network not working with ooma

Post by southsound » Sat Feb 28, 2009 10:46 am

Just a thought - did you connect the ooma to a 2.4Ghz portable phone? When I did that my wireless network shut down. I replaced the phone with a Uniden DECT 6 system (1.9Ggz) and everything is back to normal. Seems like my Plantronics portable is quite "heavy handed" in taking over the spectrum used by my wireless system.
ooma customer since February 2009
VoIP hardware: 2 Telo w/3 handsets & Linx / ooma core
Total Lines: 8 / Numbers: 11 / Handsets: 20
Lifetime Premier Member
Friends don't remember what Landline Integration was or why we did it.

Post Reply