Got something else to discuss that is not covered by the previous forums? Post it here!
#54650 by shann039
Mon May 03, 2010 1:03 pm
I've had my hub set up in the following configuration: DSL Modem (Actiontec) --> Hub --> Linksys WRT54g (v. 3).

Since getting the Ooma, I've had the router occasionally (1-2x/month) block all internet traffic. If I take the cable going from hub to router and plug it directly into my laptop, there's internet, but wired or wireless connections to the router in the above setup can't get access. Firewall is disabled in both the modem and router.

I've tried putting the Hub behind the router, but then I run into QoS issues when there's heavy downloading going on. I can regulate wired connections, but not sure how to give priority to Ooma over wireless.

I don't see any similar problems in searching through posts here. Has anyone else had a similar issue? Should I try to wade into wireless QoS configuration on the router?
#54652 by shann039
Mon May 03, 2010 1:07 pm
I should also add that resetting the router solves this issue, but that gets to be time consuming. Not a great long term solution. :(
#54653 by murphy
Mon May 03, 2010 1:24 pm
Connect to the hub's configuration page and set it to use the built-in MAC address, then power cycle everything.
#54658 by shann039
Mon May 03, 2010 1:56 pm
Just tried it. After setting up in the original configuration and power cycling all devices, it ended with the router non-operational again. The built in MAC address was the same as listed for the "Automatic" option--not sure if that matters.
#54664 by sfhub
Mon May 03, 2010 3:13 pm
Try configuring your Linksys router for static WAN IP

WAN IP: 172.27.35.2
WAN GW: 172.27.35.1
DNS: [whatever is appropriate or 172.27.35.1]

If that fixes the problem, see if there is updated firmware for your router (which might be a good idea regardless.

Since you are running WRT54GV3, another option is to install tomato firmware and put Ooma behind your router. The QoS in tomato actually works unlike DD-WRT where it only works on some versions.

http://www.polarcloud.com/firmware
#54824 by mezzy316
Wed May 05, 2010 12:57 pm
I am having a similar problem with the WRT54G. I have had my Ooma since September 2009 with no problems. Then all of a sudden a few days ago, I started losing internet on all devices. I have to turn everything off and unplug, then plug them back in in order (modem, router, pc, ooma, etc) and it works again. It works for a while, then goes back to no internet. It is the weirdest thing and I haven't been able to solve it. I haven't changed anything in my setup (Modem-Router-Ooma).
#54846 by sfhub
Wed May 05, 2010 6:04 pm
Try to isolate by connecting just modem, then modem + ooma, then modem + ooma + router.

Who is online

Users browsing this forum: No registered users and 10 guests