Port Forwarding Issue

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
reem01
Posts: 5
Joined: Tue Apr 20, 2010 6:17 pm

Port Forwarding Issue

Post by reem01 » Tue Apr 20, 2010 7:29 pm

I have searched and read a few of the other threads regarding this, and unfortunately not finding anything that helps. Here is what my setup looks like.

Qwest DSL 20M down/5M up
Ooma Telo between DSL modem and Buffalo Router (Tomato Firmware 1.25)
Router set to DHCP, grabbing 172.27.35.44
Numerous port forwarding rules setup on router

Tried putting 172.27.35.44 into DMZ, all ports closed to external network. Took it out of DMZ and setup port forwarding on telo device from port x to 172.27.35.44, port x still closed to external network. Tried with port forward rule and in DMZ, same issue, port closed to external network. I am very confused on how to open it back up so I can use my port forwarding on my router again.

Any help would be appreciated.

Thanks

User avatar
southsound
Posts: 3519
Joined: Fri Feb 06, 2009 11:31 am
Location: Harstine Island, WA

Re: Port Forwarding Issue

Post by southsound » Wed Apr 21, 2010 10:24 am

With speeds like you have and a good router running great firmware, I can't imagine a downside to placing your ooma AFTER your router. I'm not the sharpest networking person on this forum but my Telo (and previously, my Telo and hub) work great this way and I only have Qwest 1.5mb down and 768kb up.
ooma customer since February 2009
VoIP hardware: 2 Telo w/3 handsets & Linx / ooma core
Total Lines: 8 / Numbers: 11 / Handsets: 20
Lifetime Premier Member
Friends don't remember what Landline Integration was or why we did it.

tommies
Posts: 862
Joined: Sun Mar 01, 2009 8:10 pm
Location: Atlanta

Re: Port Forwarding Issue

Post by tommies » Wed Apr 21, 2010 3:52 pm

1. I believe the telo DMZ is not working properly, so you should not use the telo DMZ feature.

2. You have the router connected to telo HOME port, it makes sense that you limit the DHCP range (in the telo Advanced Setting page) to just one number (ie started and ended at the same number, said 172.27.35.10.) That way it will guarantee your router have the same ip every time.

3. Set up port forwarding rule on the telo to forward to the the above ip.

If these will not solve the problem, some screen shots surely will help other to diagnose your problem

One more thing, does it work before ooma? The modem firewall is another issue.
tommies

reem01
Posts: 5
Joined: Tue Apr 20, 2010 6:17 pm

Re: Port Forwarding Issue

Post by reem01 » Thu Apr 22, 2010 5:03 pm

I took the ooma telo out of the picture, and modem to router works like it should. Ports are open as I needed them. I have added the telo behind the router and things work just fine. Will see out the quality is during regular internet traffic. Thanks for all the help. Seems like there are issues with the DMZ and port forwarding on my telo at least.

Post Reply