Got something else to discuss that is not covered by the previous forums? Post it here!
#3353 by scots
Mon Feb 23, 2009 1:32 pm
UGH! Now it's giving a recording that the number has been disconnected or is no longer in service. I wish someone would get this port completed! I've never had anything like this happen with a number port before.
#3354 by murphy
Mon Feb 23, 2009 1:39 pm
That means that your port is 50% done. The provider that you are porting from has done their part.
#3356 by scots
Mon Feb 23, 2009 1:55 pm
murphy wrote:That means that your port is 50% done. The provider that you are porting from has done their part.

Well, according to the provider I'm porting from (AT&T), they did their part on Thursday 2/19 and ooma's carrier (ALEC, according to AT&T) took over my number on 2/19. So, unless AT&T is making stuff up (and I've talked to several different people at AT&T now who have all given me the same info, so no reason for me to think they're making stuff up) ooma's carrier has been screwing around and dragging their rear end with my port since Thursday..and nobody's been able to call me all this time due to ooma's carrier (or ooma...or a combination of the two).
#3358 by dklane012
Mon Feb 23, 2009 2:26 pm
Call Ooma and tell them that the port was done by the carrier - they can easily fix your account.

They did mine in literally 2 minutes once they verified that my port was completed - and my number now rings correctly. Richard helped me - your number is in their hands, they just have to flip the switch now.
#3359 by scots
Mon Feb 23, 2009 2:39 pm
dklane012 wrote:Call Ooma and tell them that the port was done by the carrier - they can easily fix your account.

They did mine in literally 2 minutes once they verified that my port was completed - and my number now rings correctly. Richard helped me - your number is in their hands, they just have to flip the switch now.

I've called ooma several times over the last few days. Starting on Thursday people were getting a message that said "Your call cannot be completed as dialed. Please check the number and try again." Starting this morning when people tried to call me they would get absolutely nothing at all. Just dead air and then it would disconnect them...no ring, no message, no busy signal...nothing. I called ooma this morning after talking to AT&T. At first the guy I talked to at ooma said the same thing they've been telling me...that the port had not completed. Then he put me on hold for a couple minutes, and when he came back he said that the port was taking place today, that their carrier was testing my line (whatever that means), and that as soon as the carrier finished testing my line the port would complete any my number would be working again. So far the only thing that's happened since I talked with ooma this morning is that people started getting a fast busy when they called my line, and now when someone calls me instead of the fast busy they get a recording that tells them my number has been disconnected or is no longer in service. I've never had my phone be out for more than a portion of a day (or maybe a whole day at the most) when I've ported my number in the past. It shouldn't take me calling several times to get this working. When porting in the past I've never had to make any contact with anyone at all after submitting my initial port request. AT&T did their part and the port completed on Thursday, and someone (either ooma's carrier or ooma) has been dragging their rear end on finishing things up. This isn't rocket science, and shouldn't be such a complicated matter.
#3361 by scots
Mon Feb 23, 2009 4:04 pm
My port has completed! Got home from work, and after I finished eating dinner I tried calling my number. It rang through on my ooma hub! I then checked my e-mail and found two e-mails from ooma advising me of port completion and change in account number (due to the ported in phone number). I logged into my account, and saw they had moved what had been my temporary number over to be my second line as I had requested. I'm SO glad this is all over with!

Hopefully everything from now on will be smooth sailing!
#3363 by trim81
Mon Feb 23, 2009 4:09 pm
congrats..I am glad you got your number back!

Ooma dropped the ball on this however.. awaiting 3 days with dead air is unacceptable in my opinion...

Who is online

Users browsing this forum: No registered users and 6 guests