Got something else to discuss that is not covered by the previous forums? Post it here!
#52355 by drdisney
Mon Apr 05, 2010 10:00 pm
I know this is not really a Ooma issue, but I can't seem to figure this out. I have a security cam that I want to view from a remote computer, but every time I enter my ip address, Ooma pops up since its the first thing that's connected right after the modem. Is there a way around this, besides having ooma pick up after the router? Thanks in advance !

Dr D
#52358 by murphy
Tue Apr 06, 2010 2:36 am
Delete the port forward that you put into the Ooma box.
You have port 80 forwarded to Ooma's LAN IP address of 172.27.35.1.

Put the routers WAN IP address in the Ooma's DMZ zone.
Put a port forward into the router to the camera's IP address.

To force Ooma to always issue the same IP address to the router set the Ooma DHCP start and end addresses to 172.27.35.2.
Also put 172.27.35.2 into the Ooma's DMZ.
#52431 by murphy
Tue Apr 06, 2010 4:57 pm
drdisney wrote:Hi Murphy,

Is there a way you can email me so I try to understand more ?I tried the steps you said, but still no luck. Thanks for your help !!!

Dr D

Sorry but I am not able to provide private support via email.

Can you access the camera if ooma is not in the circuit? ie. modem to router and camera connected to router.
Note that anytime that you change what is connected to the modem you must power cycle the modem.
#52432 by drdisney
Tue Apr 06, 2010 5:04 pm
Yea, I can get the camera on no problem via local ip address. Right now my set-up is modem>ooma>router>PC>camera. Even when I try my ip address, Ooma is hijacking my server and only showing it's control panel. It's sort of scary knowing that anyone who has my ip address can change my settings in ooma. There is no way to even password protect it even.
#52434 by tommies
Tue Apr 06, 2010 5:27 pm
go to ooma setup page, Advanced tab
Screenshot.png
Screenshot.png (40.22 KiB) Viewed 1099 times


Murphy means that you change the DHCP confuguration, changing the 4th boxes to the same number ( I use no. 10 here)

Your problem is because you have the trick (forward rule) which many of us use to access ooma setup while install ooma behind our router from within our LAN. This trick should not be use when ooma is in front of the router. unless you want the whole world to see it.

You should delete this port forward rule (shown in image), and create a new one which forwards port 80 to the ip in the DHCP section (from my image, it would be 172.27.35.10)

On your router, you should have it as before installed ooma.

Who is online

Users browsing this forum: No registered users and 31 guests