Got something else to discuss that is not covered by the previous forums? Post it here!
#52059 by nicotram
Fri Apr 02, 2010 7:06 am
Hi All,

Just purchased an Ooma yesterday and haveit set up and partially working. Here is my setup;

1. modem>router>ooma (router prioritizes VOIP)

Here are my issues;

1. Outgoing call work perfectly but when someone tries to call my number (displayed by called id and is the correct # Ooma assigned me) it rings some strangers house! (I'm pretty sure this person is VERY irritated by now)

2. Possibly related is that the MAC address printed on the back of my Ooma Telo is not the same address broadcasted to my router (last digit is the wrong letter).

I assume the best solution would be to call tech support and have them change my # since someone already has it?

Anyone have any other ideas? Am i missing some crucial setup technique???

Thank you!
#52063 by WayneDsr
Fri Apr 02, 2010 7:45 am
The mac address on the bottom of the Telo is the mac address of the HOME port.
The mac address of the internal modem port is one number higher.

The activation code on the bottom of the Telo is the last 4 digits of the Home port of the mac address plus one number.

It looks as though your mac address is fine.

Not sure why that's happening, sounds like a routing issue to me. Hopefully support will be able to help, I would call them ASAP.

Wayne
#52064 by ntoy
Fri Apr 02, 2010 7:59 am
Hello,

Correct, as Wayne mentioned, could be a routing issue or some mix up with the carrier on the number. I see that you have 2 numbers. Calling our support folks to change the number would be an option. The other option is for us to escalate to our carriers to identify the root cause. If you choose the latter, please send me a personal email & I can pursue.

Thanks,
Norm
#52145 by nicotram
Fri Apr 02, 2010 5:16 pm
wow, thank you for the response! :D I called Ooma customer service and they changed my number without much trouble. Of course now I have a different issue. When someone calls my number, they get routed straight to voicemail. I've checked to make sure the red envelope is not lit and my account is not set to forward voicemails except during an outage. Any ideas on this one? Thank you again!
#52153 by WayneDsr
Fri Apr 02, 2010 7:31 pm
Just to make sure, tap the "sun" button on the Telo and make sure the lights are all the way up.
I've done this myself and the envelope button was in fact on, but it didn't look it because the lights were down.

Wayne
#52180 by nicotram
Sat Apr 03, 2010 8:33 am
Hello, thanks for your reply. . . yes all of the buttons are solid blue. I recently set up a second number and that one works perfectly (people can call and the phone rings, I can use the ooma to call out) but the original # (the one I use to login to my.Ooma.com) still directs all incoming callers straight to voicemail.
#52183 by ntoy
Sat Apr 03, 2010 8:50 am
Hello,

I see the problem. You assigned the 2nd number to your telo. Only incoming calls to this number would ring your telo. The main number will automatically go to vmail - how it is behaving.

You can move the 2nd number back to being shared & if someone calls you on either number, it will ring your telo.
Or, you can assign the 2nd number to a telo handset provided you have one.
#52232 by nicotram
Sat Apr 03, 2010 6:16 pm
Thank you everyone for your help! I, of course, was at fault (due to my constant fiddling) because I tried to add a number to address the initial problem of inbound calls going to someone else's voicemail. When I did that I accidentally assigned the new number to a Telo Handset (which I do NOT have) and thus the calls went to voicemail since (once again :? ) I do NOT have the handset. sigh. Irregardless, I appreciate your help and am looking forward to using my Ooma! :D

Who is online

Users browsing this forum: No registered users and 7 guests