CWCID is working now!

Got something else to discuss that is not covered by the previous forums? Post it here!
User avatar
southsound
Posts: 3519
Joined: Fri Feb 06, 2009 11:31 am
Location: Harstine Island, WA

Re: CWCID is working now!

Post by southsound » Thu Oct 07, 2010 5:00 pm

nashkato wrote:It doesn't work yet on my Telo with Uniden DECT 1580-2, a widely available Costco/Amazon/etc phone.
It will work as designed as soon as the 1.41189 update is received by your system. I have the 1580-5 and it works flawlessly with this release. Note that it takes several days for the update to be pushed to all Telo systems but it is worth the wait!
ooma customer since February 2009
VoIP hardware: 2 Telo w/3 handsets & Linx / ooma core
Total Lines: 8 / Numbers: 11 / Handsets: 20
Lifetime Premier Member
Friends don't remember what Landline Integration was or why we did it.

philw132
Posts: 56
Joined: Sat Apr 10, 2010 5:16 am

Re: CWCID is working now!

Post by philw132 » Fri Oct 08, 2010 9:17 am

I have received the pushed firmware and i can confirm it works now.

however, I can only see the number, not the name on the CWCID

Its defendantly an improvement
Customer Since: 4/6/10
Service/Hardware: Telo w/ bluetooth
Premier Expires: 6/02/12
Comcast Port: 4/15/10 - 5/17/10
Internet: Comcast Cable Top Speed Tier
Setup: Motorola SB6120 -> Cisco E3000 -> Telo
Phone: Vtech DECT 6.0 3-Handset / 1 Telo Handset

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: CWCID is working now!

Post by lbmofo » Fri Oct 08, 2010 4:18 pm

kcooper1000, is your regular callerid fixed with this new release?

viewtopic.php?f=6&t=8819&start=10#p66394
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

User avatar
jevonjackson
Posts: 22
Joined: Tue Jan 27, 2009 7:39 pm
Location: Seattle

Re: CWCID is working now!

Post by jevonjackson » Fri Oct 08, 2010 7:34 pm

YaY!!! It Finaly Works!!! I Love ooma again!!!

i24u
Posts: 23
Joined: Thu Oct 28, 2010 2:50 pm

Re: CWCID is working now!

Post by i24u » Mon Nov 01, 2010 9:31 pm

Got a Telo from woot about a week ago and Caller Id will not work on my cordless phone set GE 6.0 DECT about 4 years old. Call waiting seems ok. On my other cordless phone a GE Picture frame phone I only get the number. Maybe it's a GE thing?

Post Reply