Got something else to discuss that is not covered by the previous forums? Post it here!
#50812 by mandehome
Fri Mar 19, 2010 6:26 am
I am able to receive and make local/long distance calls via my Ooma Telo that is connected directly to my corded phone; however, I am not able to dial TFNs. I have teleconference calls that I make for work, when I dial any of these TFNs, the phone just rings and then I get a strange error mesage that say please "re enter my passcode"; however, I never entered a passcode to begin with. When I get the AT&T Conference line operator on the phone she says that this error usually happens when there is background noise on the line. Any ideas?
#50813 by murphy
Fri Mar 19, 2010 6:31 am
mandehome wrote:I am able to receive and make local/long distance calls via my Ooma Telo that is connected directly to my corded phone; however, I am not able to dial TFNs. I have teleconference calls that I make for work, when I dial any of these TFNs, the phone just rings and then I get a strange error mesage that say please "re enter my passcode"; however, I never entered a passcode to begin with. When I get the AT&T Conference line operator on the phone she says that this error usually happens when there is background noise on the line. Any ideas?

Log into your account on my.ooma.com and disable the connection tone.
Many systems falsely decode it as an asterisk (*).
#50819 by murphy
Fri Mar 19, 2010 7:33 am
mandehome wrote:Where do I find that in the My Ooma menus?

Preferences -> System
#50820 by mandehome
Fri Mar 19, 2010 7:45 am
Okay, so I set the connection tone to "Disabled" (see screen shot attached); however, I still get the tone when I pick up the phone. What am I doing wrong?
screen shot.png
Screen Shot
screen shot.png (143.9 KiB) Viewed 8301 times
#50822 by dtalwar
Fri Mar 19, 2010 7:49 am
The Ooma jingle, the tone you hear when you pick up the phone and put it to your ear, can't be disabled at this time. The connection tone, however, can be. Connection tone is the tone you hear when Ooma connects to the called party. You have it disabled per the image you attached with your post. Disabling this tone should address your original concern.
#50823 by murphy
Fri Mar 19, 2010 7:52 am
The tone that you hear when you pick up the phone is the Ooma dial tone, not the connection tone.
The connection tone plays when your called party answers their phone. That is what you just turned off.
It takes up to 5 minutes for changes made on my.ooma to make their way to the backend server.
Try the call that was giving you a problem again.
#50829 by mandehome
Fri Mar 19, 2010 8:43 am
Thank you both for your speedy replies. Bad news. Waited an hour after disabling the connection tone and still no luck dialing TFNs. I call Ooma 1-800 support (this TFN worked) and explained that certain TFNs do not appear to be working. They explained that they had a known issue with TFNs and engineers were working the issue with no estimate time for completion. So, I have to work from home and be on conference calls. I really like the Ooma service overall, however, not being able to use TFNs will put me back on the dark side as I will have to return to AT&T :( Any other ideas?
#50832 by dpierce
Fri Mar 19, 2010 9:50 am
This is so frustrating! I have developed the same problem today. I work from home and dial into an ATT teleconference number using 866-801-xxx. I saw the suggestion here to turn off the 10-didget calling option but I’d already had this unchecked. I tried putting it on, dialing but it changed nothing, so I unchecked it once more, tried again with the same result. So, starting today I can no longer dial into any of my conference calls using my Ooma line. This of course ‘had’ been working since getting my Telo. I don't know what has changed between 6pm last night and 7am this morning that could have broke things. I see Ooma just pushed out the new 35170 update to everyone and I would place the blame there normally, but I was one of those selected for early adoption to version 35170 and been using it for weeks now without issues.

To echo your problem here I call the normal 866 teleconferencing number I always call, it eventually pickups after 5-6 rings and states that the system does not recognize my pass code. I (like you) had not even entered in one or been prompted to even do so as I would be normally. The system usually picks up on the first ring. When I got up this morning and tried to dial in and it didn't do so, I knew i was in trouble. The AT&T automated system proceeded to tell me that if using a cell or speaker phone, then to hang up, dial again, but first try muting the phone. That of course didn’t work.

Soooooo, if I’m reading your post here correctly; you called Ooma support and they told you that they were aware of the problem, they are trying to fix it, and that they can’t give you any more info then that? This is my livelihood. If I can't dial into my meetings then I don't get paid.

What now? I have had nothing but problems with Ooma's handset but the Telo base had always performed great. It was the "only" reason I remained with Ooma at all after discovering the handset debacle. This is a deal breaker for me, so if this is still a problem Monday morning when I have to dial into my next meeting, I’m going to drop Ooma and get my Windstream land line back. Yes it costs 3x more a month.... but it works.
Last edited by dpierce on Fri Mar 19, 2010 11:05 am, edited 1 time in total.

Who is online

Users browsing this forum: Google [Bot] and 36 guests