Got something else to discuss that is not covered by the previous forums? Post it here!
#50824 by Groundhound
Fri Mar 19, 2010 7:52 am
One additional thing you can try is to go to the same page in setup that murphy described, and change "Network Connection" to Dynamic(DHCP). Click update and restart everything.
#50827 by dcad100
Fri Mar 19, 2010 8:25 am
I'd like to try that but I'm back to square one where it won't even try to initialize. I'm reset everything at least a dozen times and I can get on the internet with the computer no problem but the Ooma will not do anything so I can get back on the setup page. It's time to try tech support again.
#50935 by qchau
Sat Mar 20, 2010 9:49 pm
I brought refub core and when I first connected, the ooma light keep blinking and the 1, 2, stop, and play button all light up. I first thought it was the ooma system that was broken and then I figure it out that I has setup the omma to work with my existing landline. Once I plug the landline in the ooma system started working again. I would suggest you call and ask support how you have your ooma system setup.
#50951 by dcad100
Sun Mar 21, 2010 6:32 am
I don't have the Ooma plugged into a land line jack at all. In fact I don't have land lines. According to everything I've read it does not need a land line to operate. I've tried to just plug it behind the cable modem without anything else connected and sometimes it will initialize and stay lit for a couple minutes and shut off. I get the same result plugging a phone direct into the Ooma in this same configuration will and without all the different configurations. I've tried adding a router off the cable modem and plugging the Ooma into that with the same result. I've tried two other different routers, same result. I've tried to program the Ooma with it's Mac address, same. I've tried to set up the Ooma with a dynamic address, same. I've tried differed cables. I've tried a computer with and without attached to the router then attached to the Ooma, same result. All times I've reset everything in the proper order. I've tried to reset the Ooma to factory settings following the procedure to the letter several times and it does not respond to that. I've run out of things to try. How does that saying go, insanity is doing the same thing over and over and over expecting a different result? I called tech support and they said they would have to get back to me. That was a couple days ago. I have emailed the place I bought it from to see if they will take it back. I'm very behind in my work as I've spent a great deal of time troubleshooting this with no positive results.
#50958 by tommies
Sun Mar 21, 2010 9:43 am
dcad100 wrote:I don't have the Ooma plugged into a land line jack at all. In fact I don't have land lines. According to everything I've read it does not need a land line to operate.

This is correct.

However, at the time of activation, which option did you choose, or rather, did ooma give you a phone number? If yes, the WALL port on ooma telo should be empty/unused. The dial tone is supplied by the PHONE port. You can connect telo PHONE port to any of wall jack to feed the dial tone through out your house wiring, provide that you first disconnect your house wiring from the telco network.

If you choose, by mistake/confused, to intergrade your land line (you already said that you do not have one) you don't have an ooma phone number. You need to call ooma CS to reverse the situation and get a phone number from ooma.

I read through the thread and I don't see any indication of which is the case.

read my post here for a few tip regarding the installation
#50987 by dcad100
Sun Mar 21, 2010 5:27 pm
Yes, I do have a phone plugged directly into the port on the Ooma that says phone and nothing plugged into the port that says wall. I did register with Ooma and do have an Ooma assigned phone number and it does work when the Ooma box is active but the Ooma only stays active for no more than 3 or 4 minutes then shuts down. At this point I really need to figure out if the Ooma is just defective of I have some type of compatibility problem with my cable modem or ISP because I only have a short window left to return the unit or return it for an exchange.
#52172 by dcad100
Sat Apr 03, 2010 5:49 am
Ooma not working UPDATE
The Ooma device I had received was truly defective. I sent that unit back to the place I purchased it from and they sent me a new one. The new one is working perfectly. I spent many days wasted trying to get a defective unit to work but at least now I have one that works. One thing during my troubleshooting I don't understand is why the unit needs to be fully initialized before you can reset it back to factory settings. It not initializing may be your problem and you still cannot reset to factory settings (even though this probably would not have help in my case). Another thing that could save Ooma and it's customers a lot of tech support calls is a diagnostic feature to check that all internal items of the Ooma are working correctly before it is assumed that the problem is outside the device.

Who is online

Users browsing this forum: No registered users and 14 guests