Got something else to discuss that is not covered by the previous forums? Post it here!
#49860 by k&t
Mon Mar 08, 2010 8:39 am
We've had Ooma for a while now, and hadn't really had any trouble until 3 weeks ago when our power went out with the historic snow storm the Eastern part of the U.S. experienced. Since then, the Telo base has been constantly flashing blue (only the flower-looking icon...no other lights will light). We have tried a factory reset, but that doesn't work either...it never stops flashing. Of course, as a result, all four handsets are not working and constantly read, "Auto Registration...Searching." Does anyone know what's going on here? My husband read some reviews before we left for vacation a couple weeks ago and thought that he saw someone complain of a similar situation and they had to ask for a replacement for all of the hardware. Does any of this sound familiar to anyone? Any help would be appreciated. By the way, all of the home calls are still transferred to my cell phone, but it's imperative that I have a phone at home that my extended-family can utilize when I'm not home. PLEASE HELP!!
#50168 by bw1
Thu Mar 11, 2010 8:18 am
It sounds like the Telo is not able to make a connection to the Internet. Assuming your Internet connection is up and running and the Telo is correctly connected through the Ethernet port, you could try to access the setup page - http://setup.ooma.com and you should see:
Internet: Connected
Ooma Core: Connected
Phone Line: Disconnected
on the main page.

You could also try checking your connections by unplugging and plugging in again or try a new cable.
#50244 by k&t
Thu Mar 11, 2010 9:19 pm
I don't think the Telo is able to connect at all; it just keep cycling. I'm not able to log into the setup. I've been there before but ever since this has been going on, I haven't been able to access the setup screen.
#50258 by bw1
Fri Mar 12, 2010 7:34 am
Have you checked the Ethernet connections? You could try going through the setup again, following the directions in the Quick Start Guide and eliminate any other possible problems by connecting the Telo directly to your DSL or Cable modem without any router or PC connected.

You could also check the Troubleshooting section in the Quick Start Guide.

If you still can't get it to connect, you'll probably need to call customer support.
#50266 by k&t
Fri Mar 12, 2010 9:33 am
Thanks for your help bw1! My ethernet connection is working fine since all the other devices in my network are able to connect as long as the Telo, in it's current cycling state, is behind the router. My regular setup has the Telo directly behind the modem. I've since moved it behind the router so that it's not blocking my other devices from connecting. I've tried the factory reset and been through the troubleshooting guide, but nothing has made a difference.

I've contacted Ooma Support through email on Wednesday but I haven't received a response yet. I'll try calling Ooma Support today.

Thanks again bw1.
#50289 by ntoy
Fri Mar 12, 2010 5:28 pm
Hello k&t,

You may want to call our support folks. I do not see an open case on your issue. Email may not be the best option
due to volume. Maybe a possible RMA.

Regards,
Norm
#50605 by k&t
Tue Mar 16, 2010 1:07 pm
Okay. I called Ooma Support on Saturday and the first guy I talked to told me to call my ISP and have them add an IP address or something. So I called Comcast and they quickly told me they don't do that for residential customers and that it shouldn't be necessary anyway because they (Comcast) use an automatic DHCP. At this point I'm a little frustrated so I call Ooma Support back. I get a new guy and I don't let him know anything about my previous phone calls, but I start brand new with him. He was the most helpful agent I've dealt with in a long time and it was refreshing to talk to someone who took the time to deductively analyze the situation rather than rush me off the phone as soon as they get stumped. We ended up running a couple speed tests and he told me he would escalate the issue and someone would get back to me within 48 hours. The next day I got an email from Ooma Support telling me they had figured out what was wrong and to let them know when the Telo was connected. I got back to them 1st thing Monday morning and I received an email a couple hours later that the issue had been corrected. Everything is working perfectly fine now. Thank you Ooma Support!

Some advice: In my experience, calling Ooma Support is the most effective way to get results.

Who is online

Users browsing this forum: No registered users and 7 guests