Got something else to discuss that is not covered by the previous forums? Post it here!
#49378 by rad
Thu Mar 04, 2010 7:09 am
I've added the ooma between the modem and my router. Now I cannot get access to my home pc remotely.
All access ip's are correct, but I cannot see why the ooma device doesn't pass through the remote desktop VNC request.
Any help?

I'll probably try moving the ooma to the router, as that was how my vonage was setup and worked perfectly. Should I have any concerns by doing that.

I can access the router from outside ip; and the router is setup to correctly forward to the desktop I want to access. It just seems that the ooma is catching that request and dropping it. Shouldn't it "pass thru" the info.

~
Last edited by rad on Thu Mar 04, 2010 7:20 am, edited 1 time in total.
#49380 by murphy
Thu Mar 04, 2010 7:17 am
Did you port forward the ports that VNC uses in Ooma so they get to the router?
#49381 by rad
Thu Mar 04, 2010 7:21 am
murphy wrote:Did you port forward the ports that VNC uses in Ooma so they get to the router?


So if I get you correctly, I now need to forward the ports in the router AND the ooma device?
Where would I get access to the ooma setup screen?
Thanks
#49393 by murphy
Thu Mar 04, 2010 7:46 am
rad wrote:
murphy wrote:Did you port forward the ports that VNC uses in Ooma so they get to the router?


So if I get you correctly, I now need to forward the ports in the router AND the ooma device?
Where would I get access to the ooma setup screen?
Thanks

Yes, you need to forward the ports in the ooma box to the ip address of your router.
Connect to http://setup.ooma.com to reach the web page inside the ooma box.
You have to be connected to the ooma Home port to do this.
If you use OpenDNS, you will have to disable it to make this connection.

Set the DHCP table in the ooma box to have a start and end IP address of 172.27.35.2.
This will guarantee that the router always gets 172.27.35.2 for an IP address.
While you are in there click the radio button to use the built in MAC address and then update.
#49400 by rad
Thu Mar 04, 2010 7:56 am
Yes, you need to forward the ports in the ooma box to the ip address of your router.
Connect to http://setup.ooma.com to reach the web page inside the ooma box.
You have to be connected to the ooma Home port to do this.
If you use OpenDNS, you will have to disable it to make this connection.

Set the DHCP table in the ooma box to have a start and end IP address of 172.27.35.2.
This will guarantee that the router always gets 172.27.35.2 for an IP address.
While you are in there click the radio button to use the built in MAC address and then update.


Thanks for the info; I'll check it & make the changes when I get back to the house. I'll let you know the outcome.
Best Regards
#49522 by sfhub
Thu Mar 04, 2010 7:25 pm
You might want to just make your router the DMZ in Ooma so everything except Ooma stuff gets automatically sent to the router and it can figure out what to do with it.
#49524 by tommies
Thu Mar 04, 2010 7:52 pm
sfhub wrote:You might want to just make your router the DMZ in Ooma so everything except Ooma stuff gets automatically sent to the router and it can figure out what to do with it.

In general, the use of DMZ should be discouraged, and in Telo case, the DMZ function maybe restricted and might not work as one expected.
#49561 by sfhub
Fri Mar 05, 2010 7:31 am
tommies wrote:
sfhub wrote:You might want to just make your router the DMZ in Ooma so everything except Ooma stuff gets automatically sent to the router and it can figure out what to do with it.

In general, the use of DMZ should be discouraged, and in Telo case, the DMZ function maybe restricted and might not work as one expected.

Could you explain why there is a problem adding your router as the DMZ in Ooma config?

Without Ooma in the picture, your router is exposed to everything already, so presumably it can handle it.

Could you also explain what restriction is imposed on the Telo DMZ implementation?

Who is online

Users browsing this forum: artlover, Google [Bot] and 7 guests