When I call others it shows "PRIVATE"

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
hooyahdiver
Posts: 1
Joined: Wed Feb 24, 2010 7:20 pm

When I call others it shows "PRIVATE"

Post by hooyahdiver » Wed Feb 24, 2010 7:36 pm

We were having a problem in which the calls we placed showed OOMA INC. instead of our names on the caller ID of the people who we were calling. I personally don't care but it was driving my wife crazy. I reset it and now it shows us as "PRIVATE" when we call others and they sometimes don't answer the phone because they think we're telemarketers. Now my wife is livid. It took some convincing to get here onboard with Ooma and this is not helping my case. The fact that it shows up "private" may be coincidental to the reset and it may only be with a few people. I don't know. I cruised through the forum and didn't find another problem like this. Any help would be nice.

murphy
Posts: 7207
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: When I call others it shows "PRIVATE"

Post by murphy » Wed Feb 24, 2010 7:45 pm

Did you click the button in your my.ooma account to not send caller ID?
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

User avatar
wildbill
Posts: 57
Joined: Sat Feb 27, 2010 7:21 pm

Re: When I call others it shows "PRIVATE"

Post by wildbill » Mon Mar 08, 2010 11:29 am

I also have this problem too but it only shows that my name is blocked. Phone number displays the correct number. I read that for new customers CID might take a while to start working right. BTW Im using telo and just started servive Feb 27th. 2010.

--Bill

murphy
Posts: 7207
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: When I call others it shows "PRIVATE"

Post by murphy » Mon Mar 08, 2010 1:03 pm

wildbill wrote:I also have this problem too but it only shows that my name is blocked. Phone number displays the correct number. I read that for new customers CID might take a while to start working right. BTW Im using telo and just started servive Feb 27th. 2010.

--Bill
The general statement is up to 10 business days for CID name to propagate to the various phone companies.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

tommies
Posts: 862
Joined: Sun Mar 01, 2009 8:10 pm
Location: Atlanta

Re: When I call others it shows "PRIVATE"

Post by tommies » Mon Mar 08, 2010 4:32 pm

My number ported last yeare (Mar 09), and outgoing CID still only shows my number, the name is missing; it's vary from 'Unknown caller'(on my att cell) to 'Ooma Inc,'(Verizon landline)
tommies

User avatar
wildbill
Posts: 57
Joined: Sat Feb 27, 2010 7:21 pm

Re: When I call others it shows "PRIVATE"

Post by wildbill » Wed Mar 10, 2010 9:03 pm

Still no name on CID and its well past 10 days since I got the service.

--Bill

Post Reply