Got something else to discuss that is not covered by the previous forums? Post it here!
#47404 by manonthewing
Tue Feb 16, 2010 6:42 pm
My current set up is a two-line base phone, with ooma to line 1 and my POTS to line 2. I've noticed an increasing frequency of the POTS line indicator blinking, as if I or someone else if the house was making a call, when in fact it is not being used. When I pick up the line, there is silence and no dial tone.

Any ideas on what is going on here, and is this related to the ooma connection?

thanks in advance.
#47458 by amoney
Wed Feb 17, 2010 5:24 am
I am a little confused, you post is about your POT line 2 flashing on your 2line phone system, but your last sentence said this is only related to the Ooma connection. I thought the Ooma was connected to line 1.

Are you talking about the Telo line indicator by chance?

Otherwise I would not have a clue how Ooma would be interferring on your landline since they should be isolated.



EDIT ignor the end of my first sentence, I misread.
Last edited by amoney on Wed Feb 17, 2010 4:46 pm, edited 1 time in total.
#47496 by murphy
Wed Feb 17, 2010 11:09 am
manonthewing wrote:My current set up is a two-line base phone, with ooma to line 1 and my POTS to line 2. I've noticed an increasing frequency of the POTS line indicator blinking, as if I or someone else if the house was making a call, when in fact it is not being used. When I pick up the line, there is silence and no dial tone.

Any ideas on what is going on here, and is this related to the ooma connection?

thanks in advance.

Do you have a TiVo, ReplayTV, Satellite receiver, etc. that needs to phone home on a daily basis to update it's information?

Who is online

Users browsing this forum: Majestic-12 [Bot] and 10 guests