Got something else to discuss that is not covered by the previous forums? Post it here!
#47140 by hwinston
Mon Feb 15, 2010 9:43 am
I have the Core unit and just recently ran out of the premier free trial. I just discovered that ooma is ringing my backup number (on file when I had premier) on every incoming call. I am not sure if there is a way to turn that off? Anyone see this happen to their setup? Could be a bug? Thanks
#47153 by ntoy
Mon Feb 15, 2010 11:07 am

Yes, currently an open bug.
I manually disabled the call forward feature for you.
You may need to power your Ooma off for a minute before
powering back.
#53067 by hwinston
Thu Apr 15, 2010 6:48 am
It went away for a while and it is back now. I reset the box a couple of days ago and my backup number is rang on every incoming call. Just wonder if I am hitting the same bug or a different one. Thanks.

Who is online

Users browsing this forum: montiamo and 13 guests