Got something else to discuss that is not covered by the previous forums? Post it here!
#2892 by Mojo
Thu Feb 12, 2009 10:15 am
Likely, you'd need to dial *99 for the transaction to work. Like fax, this connection would be "best-effort" meaning success would depend on the quality of your Internet connection among other factors.


xy9094 wrote:I am trying to use credit card processing machine with OOMA, but everytime credit card machine modem attempts to dial out, it is not successful.

Either it is OOMA dial tone it does not recognize or it needs another dial setting line *99 etc (similar to fax machine).

Please advise.
#2950 by johnnyrod
Fri Feb 13, 2009 8:30 am
I have a card terminal too, but have not tried it until I successfully fax out. I'm not sure how to program the terminal to dial *99 first and then the number. More than likely I will need to change to a virtual terminal software instead.

I'm going to try the two wire thing tonight. I tried several more attempts the other night, but it seemed the more I tried the worse connection I got.

So far, my cable internet connection has been terrible. It can vary from 150K to 435K within any given moment. I'm definitely switching to DSL once my port is finished.

I have a friend who has an OOMA and he got the fax to send finally after pluggin his fax directly into the OOMA instead of a splitter. He's got ATT DSL. I've been plugging direct into the OOMA as well, but little suceess with cable internet and faxing. Even my phone calls are choppy.
#3140 by johnnyrod
Wed Feb 18, 2009 10:28 pm
Problem solved. The modem was too old - 4 years old. Time Warner put in a brand new little Motorola modem and now my cable internet is 6.8Mbps down and 490Kps up. Call quality improved to a clear sound.
Even if I am streaming video, it works just fine.

Faxes went through well. Tried 5 faxes, all connected. One dropped in the middle, but it was a 3 page fax I was testing. Got 1 and 2 page faxes to work just fine regardless of text density or graphics involved.

So, if anyone with cable internet has choppy calls and has not changed their modem in a few years, call up your provider and tell them you need a new one. It did the trick for me.

Now that I have a good signal with cable, I am hesitant to go with DSL anymore. The only annoying thing is I don't have a phone jack anywhere near my cable internet connection. So, I can't use my Scout and I have to place the fax/printer in the living room.
#3141 by trim81
Wed Feb 18, 2009 10:34 pm
please update re: the credit card terminal...

I'd like to know how you get it working.

Thanks
#3144 by johnnyrod
Wed Feb 18, 2009 11:27 pm
nope. did not get terminal to work. You will need to switch to online processing or a virtual terminal.
#3145 by trim81
Wed Feb 18, 2009 11:38 pm
johnnyrod wrote:nope. did not get terminal to work. You will need to switch to online processing or a virtual terminal.


is there any way to call the CC processor and have them reprovision the terminal to dial *99 first?
#3154 by toyotaisme
Thu Feb 19, 2009 7:42 am
try going to your modem set up on windows and slow it down to 9600.

control panel

telephone/modems

modems

property

and change maximum port speed to 9600

I was having this same issue after changing this it works with no problem.

hopes this helps
#3161 by johnnyrod
Thu Feb 19, 2009 9:06 am
No, there is no way to add *99 to the terminal. Can't add the "*" on a terminal. You'll have to switch to a virtual terminal instead or online processor.
#3206 by trim81
Fri Feb 20, 2009 5:26 am
OKAY, I had a thought regarding the Credit Card machine, a work around..

Give this a try, and please report success or failure

1) On the back of the Ooma hub, use the included Y- splitter/ adapter from the Ooma box. Plug it into "Phone" port (this will split your phone port into 2 outputs)

2) Before using the credit card processing, pick up your TELEPHONE and manually dial *99. Leave the phone as is (off hook)

3) run the credit card terminal...

Can you try that and see if it works?
#3215 by koehn
Fri Feb 20, 2009 8:45 am
I just wanted to share my experiences getting my HP OfficeJet 6110 to send faxes. I found the following online, and it worked for me.

First turn ECM off in the regular menu system (advanced FAX settings).

Next you need to access the service menu doing the following

Press * and # at the same time
Press 1,2,3 after another
Go to system configuration
Go to R\W parameters
Press enter
Press 153 and press enter (153 is the option for fax transmit speed)
Press 2 (for 9600bps), or 3 (for 7200bps) and press enter. (The default value is 23, which is 33600bps).
Press cancel until you are out of the service menu

Make sure you send your faxes at standard resolution, not fine!

Who is online

Users browsing this forum: No registered users and 10 guests