Got something else to discuss that is not covered by the previous forums? Post it here!
#46664 by jkjflee
Thu Feb 11, 2010 8:41 pm
I have the hub and scout.

My # was ported this week. Yeah!! I have had a couple of local people tell me that they cannot get though. To them it sounds as if my line has been disconnected. While others who are local can get through.

Any idea how to resolve this?

What causes this to happen?

I did not expect this to happen, I figured that everyone could call and my phone would ring, something simple. Obviously something is wrong but what?

Thank
#46689 by murphy
Fri Feb 12, 2010 4:21 am
What company did you port away from?
Until they remove your number from their system, anyone who uses that company will not be able to call you.
#46697 by murphy
Fri Feb 12, 2010 5:42 am
jkjflee wrote:It was a local telephone Co. I have not called them to verify that my account has been closed . I thought it would since they do not have control of the number.

Your account can be closed but until all references to your number are removed from their call control system anyone on that system will get a disconnected number message when they try to call you.
#46728 by jkjflee
Fri Feb 12, 2010 9:07 am
Okay I called and told them to remove my # from there system. They told me that they have me disconnected in the system and to contact my new provider. I hope this does not turn into me being caught in the middle and the ooma and my old phone provider pointing fingers.

Who is online

Users browsing this forum: No registered users and 10 guests