Got something else to discuss that is not covered by the previous forums? Post it here!
#50157 by lismith
Thu Mar 11, 2010 5:45 am
Try disabling your firewall and/or antivirus temporarily. I have Bitdefender Internet Security 2009 and can only access ooma setup when it is disabled. I haven't found any other way to allow it; adding ooma's ip to the allowed list doesn't work.

Who is online

Users browsing this forum: Google [Bot] and 9 guests