Got something else to discuss that is not covered by the previous forums? Post it here!
#46424 by FreihEitner
Wed Feb 10, 2010 8:56 pm
I have been searching these forums for a couple of weeks and have not found a working solution.

I bought a new Ooma Hub and Scout combo. It's working fine for making and receiving calls (aside from some echo issues) however when I place the Ooma Hub between my cable modem and my router, it blocks virtually all incoming ports to my network. The solutions I have found involve logging in to http://setup.ooma.com or its IP address equivalent http://172.27.35.1. However neither one works. I've tested in Firefox 3.5/3.6 and Safari 4. I get an error that the site could not be found. However I can ping 172.27.35.1 so I know that it's there.

I have also tried connecting my PC directly to the HOME port of the Ooma and leaving my router completely out of the picture. The results are the same, so at least I know that it isn't my router which is blocking access.

Any suggestions for getting into the Ooma Hub configuration page? Thanks in advance.

Don FreihEitner Eitner
#46432 by FreihEitner
Wed Feb 10, 2010 10:02 pm
I should add that connecting my PC to the HOME port of the Ooma Hub results in the PC getting a self-assigned IP address. It does not receive a 172.27.35.x address. Manually assigning the PC at 172.27.35.2 still does not allow me to access setup.ooma.com by name nor IP.

It's as if both the DHCP server and the web server on the Ooma Hub are not running.
#47619 by murphy
Thu Feb 18, 2010 8:35 am
FreihEitner wrote:Has anyone else experienced not being able to connect to http://172.27.35.1 through the HOME port on the Ooma Hub?

Are you using a laptop that also has wireless enabled? If so, you must disable the wireless.
#47968 by FreihEitner
Sat Feb 20, 2010 8:16 pm
telnet: connect to address 172.27.35.1: Connection refused

I did this with my computer set to a manual address of 172.27.35.2, subnet mask of 255.255.0.0 (I also tried 255.255.255.0) and the gateway & DNS set at 172.27.35.1. I used the manual settings on my computer because DHCP still fails to get an address and manually assigns a 169.x.x.x self-assigned address.

The green link light on the HOME port on the Ooma Hub is lit, indicating there is a physical connection established.

Who is online

Users browsing this forum: No registered users and 14 guests