Got something else to discuss that is not covered by the previous forums? Post it here!
#44115 by pgs34
Wed Jan 27, 2010 4:40 pm
I have recently updated my setup with Charter Communications, moving from a separate router and modem setup to a Netgear integrated modem. The ooma setup manual says to plug the ethernet line from the computor into the ooma hub Home port and then connect a line from the hub Modem port to the Netgear integrated modem. I am getting incoming calls with no problem, outgoing calls are a problem. I can hear the party I am calling, but they cannot hear me. Has anyone with this setup experienced a similar problem?
#48172 by ooma7
Mon Feb 22, 2010 4:06 pm
I am new to Ooma and have not yet succeeded to get working voip service with Ooma. I have a telo and telo handset and a panasonic cordless phone. I have an integrated motorola modem/wireless gateway that is plugged by ethernet cable into the ooma telo "to internet" port. internet is provided by comcast. the internet connection is adequate for voip. whether I call someone or someone calls me and whether I use telo handset or panasonic handset, I can hear other person but they cannot hear me. Ooma tech support has forwarded my problem to a higher level of tech support and I am waiting for the their response. I was told it would take 24-48 hours. It has been 24 hours so far. I ported my 2 phone numbers to ooma so this is a major inconvenience that I may have to resolve by going back to comcast voip which worked great.
#48180 by amoney
Mon Feb 22, 2010 4:42 pm
ooma7 wrote:I am new to Ooma and have not yet succeeded to get working voip service with Ooma. I have a telo and telo handset and a panasonic cordless phone. I have an integrated motorola modem/wireless gateway that is plugged by ethernet cable into the ooma telo "to internet" port. internet is provided by comcast. the internet connection is adequate for voip. whether I call someone or someone calls me and whether I use telo handset or panasonic handset, I can hear other person but they cannot hear me. Ooma tech support has forwarded my problem to a higher level of tech support and I am waiting for the their response. I was told it would take 24-48 hours. It has been 24 hours so far. I ported my 2 phone numbers to ooma so this is a major inconvenience that I may have to resolve by going back to comcast voip which worked great.



It has been noted that the Motorola gateway integrated modem/router has a firewall...

viewtopic.php?f=2&t=1215&hilit=motorola+firewall

Who is online

Users browsing this forum: Google [Bot] and 12 guests