Got something else to discuss that is not covered by the previous forums? Post it here!
#2519 by Rod
Mon Feb 02, 2009 8:50 am
Dear Ooma,

On January 21, 2009 I submitted my LOA and a copy of my most current telephone bill to Ooma's LOA email address, as I was instructed by the email I had received from an Ooma tech support agent a few days earlier.

I have not yet heard back that they have received my "paperwork" and the status of the port request.

I've tried to call Ooma on their support line but get frustrated after waiting on hold for more than ten minutes. Can someone here please help me find out the status of my port request.

Since the port request supposedly takes three to four weeks after they acknowledge receipt of the proper paperwork I believe my timer has not begun. According to their support pages I should have been notified within two business days after sending back my paperwork that they had received it:

"Once your ooma unit has been activated, you need to login to the ooma Lounge to request the number porting (go to the Add-ons tab web page). Per the online instructions, make sure you send back to ooma the filled out LOA (Letter of Authorization) as the porting process will not start without the signed LOA. Within two business days, ooma will send you an email confirming receipt of the LOA. ooma will then submit the porting request to your phone service provider." (http://cp-ooma.talismaonline.com/al/126 ... 1409&bt=4n)

I am really concerned that if it has taken this long without any word from them that my port will take more like three or four months and not weeks. The downside to all of this is that during this entire time I have to keep paying my teleco for service that I don't want with them any longer!

If you can help please contact me so I can pass along my "user" information.

Thank you very much.

Sincerely,
Rod
#3094 by Baturro
Tue Feb 17, 2009 7:10 pm
Can you check mine also? I submitted my info even earlier than the previous post-er and haven't heard anything at all. And none of my emails have been answered. I've spent a few lunch hours on hold but have yet to get through to Support.

Who is online

Users browsing this forum: No registered users and 9 guests