Got something else to discuss that is not covered by the previous forums? Post it here!
#43557 by mlaplaca
Sat Jan 23, 2010 12:26 pm
Initally upon purchasing my telo I was able to call all numbers in my contact list. However lately there are a growing number of numbers that when called come up as busy. These numbers can call me I can't call them. I can reach them on my cell however. Has anyone experienced this. Occasionally, only occasionally I can make the call. Go figure. I love the system but if I'm go to have to be selective on what numbers I can call this may not be my solution
#45412 by prunand
Fri Feb 05, 2010 7:26 am
I too am having the same problem with just one number. We fairly recently completed our phone number port, and I thought it worked fine for a while. The number is in one of those "ma and pa" telcos in a rural community. It was giving this strange beeping when you called, but now you hear something in Spanish (which I don't understand).

We've tried 7, 10 and 11 digit dialing. None of those combinations work for this number. I tried calling another number provided by this small telco. On the first try I waited about a minute after dialing, and nothing happened. On the second try it went through. The next step is to call Ooma support I guess.
#45433 by mike4954
Fri Feb 05, 2010 10:00 am
I too am having the same problem. Certain numbers I get an automatic busy signal. Also these numbers can't call me either. If any one has a solution I would sure appreciate it. I too love the ooma but it does me no good if I have to wonder if my call is going to go through.
#45453 by caseybea
Fri Feb 05, 2010 12:05 pm
Just curious: For anyone experiencing this; do you have a Telo, or a Hub?
#45595 by NB2A
Sat Feb 06, 2010 9:13 am
I have a hub had the same issue with one number of course who knows how many others until dialed.It took a few months but Ooma fixed it and told me it was their carriers fault and it works now.
#47296 by NB2A
Tue Feb 16, 2010 6:11 am
Update now the problem corrected by Ooma to a certain number not working has returned! I get a disconnected number message just like before.It took a few months to correct last time. Here we go again! :x

Who is online

Users browsing this forum: Google [Bot] and 12 guests