Got something else to discuss that is not covered by the previous forums? Post it here!
#42565 by jviola
Tue Jan 19, 2010 10:10 am
I've been waiting everyday hoping my number would get ported over. Today I am on my 7th call to ooma with the exact same conversation. I tell them I have not received my LOA email. They promise they will personally make sure I get it within 24 hours. No email, so I call back again, and the same thing is said and promised. Today, I had the conversation of oh we had the wrong email address, which the same conversation I had 7 days ago. I was promised again that they would update the email address and send me the LOA before the end of day. Why can't they just transfer me to the porting team and let me receive the email while I'm on the phone?
#42581 by byersthja
Tue Jan 19, 2010 12:46 pm
I agree the port process can be very frustrating. I initiated a port on December 21, and that day I received an email from Ooma stating that port date was set for January 7. I received no further communication from Ooma, so I assumed all was okay. January 7 came and went and the port did not complete. I called on January 8 and was told that Verizon rejected the port due to a pending change to my account. This means that the rejection was known about the week of December 21, when I dropped my Vz line to basic service, but Ooma never communicated to me that the port had been rejected. I was given a new port date of January 25. I called last week to check on it, but no information was available, so I'm hopeful the port will take place on the January 25 date. While the Customer Service experience I received on the phone was pleasant, Ooma needs to do a better job of keeping port customers in the loop. I should have been informed of my port rejection when it happened. This pushed my port date back an additional 18 days. I just want to cut the cord with Verizon.
#42604 by amoney
Tue Jan 19, 2010 2:54 pm
Special note DO NOT MAKE ANY CHANGES TO YOUR LANDLINE ACCOUNT as that is an excuess for the phone company to deny and keep your account.

As for the OP were you billed for the PORT, either PORT only or Premier with PORT. If you have not been charged, no PORT for you, I recommend start over.
#42747 by jviola
Wed Jan 20, 2010 12:44 pm
Soon after I posted this on the forum my LOA shows up in my inbox??? Are they spying on me :)

I filled it out and immediately emailed it in. I'm a little concerned about a couple of things. We have been having problems with our internet going down and I had verizon out today doing a repair. Will that cause problems with my porting getting delayed?

Also, when I initiated the port I filled in a request under add-ons and I requested 1 year of premier service and a free port. I noticed today that my bank account was charged $39.99 instead of $119.99? Will they charge me the extra once my 60 days of premier runs out or did they mess up again? Please don't tell me I have to call them again!!!

Don't get me wrong, they are all very nice people. I don't have a problem with that. My problem is they tell me that they will do something or something is happening and it doesn't happen.
#42751 by Potts
Wed Jan 20, 2010 2:47 pm
Some people try porting with unpaid bills, some try porting numbers that's not theirs. If you hang in and port your number to Ooma, I will bet your going to be very happy.
#42752 by amoney
Wed Jan 20, 2010 3:04 pm
jviola wrote:Soon after I posted this on the forum my LOA shows up in my inbox??? Are they spying on me :)

I filled it out and immediately emailed it in. I'm a little concerned about a couple of things. We have been having problems with our internet going down and I had verizon out today doing a repair. Will that cause problems with my porting getting delayed?

Also, when I initiated the port I filled in a request under add-ons and I requested 1 year of premier service and a free port. I noticed today that my bank account was charged $39.99 instead of $119.99? Will they charge me the extra once my 60 days of premier runs out or did they mess up again? Please don't tell me I have to call them again!!!

Don't get me wrong, they are all very nice people. I don't have a problem with that. My problem is they tell me that they will do something or something is happening and it doesn't happen.


Whats confusing to me is there seems to be variations on how people did the LOA, I for example went through my.ooma and at first no option was there, apparently the website was broken so customer service said try again, so I went back and the option to request PORT (I then selected free port with premier), I filled the web form out, and that was it, no instructions to send in LOA etc. I recieved confirmation of online LOA. later received scheduled PORT date.

Anyways, as far as the incorrect charge, unfortunately that is wrong and that needs to be corrected. Recently there was a thread with the same issue, a mod corrected the issue, I would say you could try email customer service and wait a day or two for a response (I never got a responce), or try calling and see if you get good support (when I called for a billing issue I was surprised to get same day email confirmation of ticket and next day email AND call back regarding billing issue resolution!!!), if that doesnt work out you can try to PM a forum mod to assist...

viewtopic.php?f=9&t=5491&p=38751&hilit=port+premier+billing#p38751

Who is online

Users browsing this forum: Google [Bot] and 35 guests