Got something else to discuss that is not covered by the previous forums? Post it here!
#41836 by nokieman
Thu Jan 14, 2010 6:22 am
I have been having cable Internet outages since last Friday. It will go out for long periods, then come back for a short time. Power cycling all the devices does not work. Two different cable technicians say we are receiving a great signal but it may be something going on with our Ooma Hub. I had the internet going from the modem to Ooma to the wireless router. I've tried modem>router>ooma with the same problems. Any ideas?

PS-I saw a previous topic that seemed like a similar problem with the suggestion to visit http://setup.ooma.com, but no matter what browser I use, it won't load the page.
#41864 by caseybea
Thu Jan 14, 2010 8:53 am
I would doubt that your ooma is knocking out your internet like that. Can an Ooma "interfere" with download speeds and such, because of how Quality-of-Service works? Sure, but that's different topic and is not what you describe.

I recommend this: For starters, just remove your ooma-- take it out of the picture. (While it seems drastic, remember, your missed calls will still go to voicemail!). You can probably like like this for a day or so, and see how your internet connection is. (And you can reconnect it briefly if you have to make a call or..). But the main focus is - isolating the problem.

If your internet is OK after 1-2 days, plug it back in (ooma) and keep debugging. It's trial and error, and process of elimination. Check the ethernet cables (between ooma/router/modem), you might have a bad or flaky one too.

If after all of this you've eliminated the ooma as a cause and your internet is STILL going down-- then check the cable modem. I had a similar setup (internet on most of the time, but it would keep doing down for a few minutes at a time, then come back, then,...). I was totally convinced it was my router.. or my network card in my pc, or... only after like 2-3 days of banging my head on the wall did I check the cable modem.

(and yeah, check the router too of course)

Sure enough-- checking the cable modem's logs (in my case, a trusty motorola surfboard modem from Time-Warner, that I had for years and NEVER had problems with) I could see that the cable modem was rebooting-- constantly. I had to go through the standard troubleshooting with my internet provider, but ultimately they replaced it and it's been rock solid again since.

The good news here is, between cable(dsl) modem, router, ooma-- it's easy enough to totally take 1 or 2 of those out of the piciture and isolate what's going on. Take your time, document in a notebook what works, what doesn't. Come back here and let us know what you discover!

Who is online

Users browsing this forum: Google [Bot] and 19 guests