Got something else to discuss that is not covered by the previous forums? Post it here!
#41198 by fmabry
Sun Jan 10, 2010 1:18 pm
I have requested and paid for 2 number ports on 11/8/2009 and I have yet to get these numbers ported! I'm trying to move from Vonage to Ooma and so far I'm very disappointed with the Ooma service. I've called Ooma support at least 7 times and each time they have check with level 2 support. I'm told that I will get an email within 24 hours, but the email never comes! Has anyone been able to resolve a porting problem like this? Please help!
#41201 by murphy
Sun Jan 10, 2010 1:28 pm
Porting two numbers at the same time is not a good idea.
If the primary number ports first, the account will be closed and the second number may be lost.

The safer method is to port the secondary number first and then when that port is complete port the primary number.

For reference my port from Vonage took 3 weeks about a year ago.
#41206 by fmabry
Sun Jan 10, 2010 1:51 pm
I would assume that the ooma tech people would know this and port the numbers in the right order since they asked me which number was primary. I sure don't want to start over! It's already been 9 weeks! You sure were lucky to get your porting completed in 3 weeks.
#41223 by bw1
Sun Jan 10, 2010 4:02 pm
fmabry wrote:I would assume that the ooma tech people would know this and port the numbers in the right order since they asked me which number was primary. I sure don't want to start over! It's already been 9 weeks! You sure were lucky to get your porting completed in 3 weeks.


Do you have any special features activated on the Vonage number? I've read that can cause porting issues.

Lots of information if you search for "vonage port" - search.php?keywords=vonage+port&terms=all&author=&sc=1&sf=all&sr=posts&sk=t&sd=d&st=0&ch=300&t=0&submit=Search

Who is online

Users browsing this forum: No registered users and 12 guests