outbpund caller id does not work

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
NinJak
Posts: 5
Joined: Wed Dec 02, 2009 7:41 pm

outbpund caller id does not work

Post by NinJak » Thu Jan 07, 2010 5:53 pm

Well I need some advice on a problem when i call somebody the caller id only shows my number not my name I have had this for over 2 months and everything works great but that is there something i need to set ?..

Thanks Al
Thanks Al

User avatar
southsound
Posts: 3519
Joined: Fri Feb 06, 2009 11:31 am
Location: Harstine Island, WA

Re: outbpund caller id does not work

Post by southsound » Thu Jan 07, 2010 7:04 pm

NinJak wrote: is there something i need to set ?..
Probably just your expectation level. I've had my hub now for 11 months. My Telo since August. About a week after I connected my Telo it gave the correct name. With the hub, not so much. In fact, after at least 4 tickets that ooma closed on their own, messages back and forth to various tiers of support personnel, my caller ID still reads Unavailable. I thought about changing my name to match the caller ID but since the Telo has it right, then I'd have to ask ooma to make my Telo Unavailable too. Just too much trouble. Of course, YMMV. :P
ooma customer since February 2009
VoIP hardware: 2 Telo w/3 handsets & Linx / ooma core
Total Lines: 8 / Numbers: 11 / Handsets: 20
Lifetime Premier Member
Friends don't remember what Landline Integration was or why we did it.

Post Reply