Got something else to discuss that is not covered by the previous forums? Post it here!
#40495 by MsCoulter
Wed Jan 06, 2010 1:07 pm
Ever since my number ported, the TWcable roadrunner Internet connection goes down almost daily. In order to restore it, I have to take the ooma out of the loop, unplug the modem and router, then plug them back in 20 or more seconds apart. Once the connection is back, then I can put the ooma back into the loop. Is it just coincidence or is it that my number has been ported and I am actually using my phone over the ooma now? Before the landline number ported I had the ooma connected to one phone with a temp number and almost never used it. This is a big pain for my husband who has to work at home sometimes and is screaming about it. Is this happening to anyone else?
#40517 by tommies
Wed Jan 06, 2010 5:36 pm
I guess your procedure is part of your problem. When ever you power cycle your devices, it has to be done in order, that is in your case, first is the modem, and second is ooma device, and then the router.

I have DSL, but I think cable modem is no different, that the device that directly connects to the modem has to store the credence(i.e. login and password) In your case, this is the ooma hub/telo, Especially cable modem is very picky when you switch devices after it boot up(i.e. MAC changed.)

Note
I recommend that you change ooma to use its build in MAC (ooma setup: Network page) and make sure that your modem is set to Always On (not On Demand, which is default on most)
#40625 by MsCoulter
Thu Jan 07, 2010 8:20 am
tommies wrote:I guess your procedure is part of your problem. When ever you power cycle your devices, it has to be done in order, that is in your case, first is the modem, and second is ooma device, and then the router.

I have DSL, but I think cable modem is no different, that the device that directly connects to the modem has to store the credence(i.e. login and password) In your case, this is the ooma hub/telo, Especially cable modem is very picky when you switch devices after it boot up(i.e. MAC changed.)

Note
I recommend that you change ooma to use its build in MAC (ooma setup: Network page) and make sure that your modem is set to Always On (not On Demand, which is default on most)


I realize that a certain order is required, but am not sure where the ooma fits in that order. The cable Cat5 wire plugs into the ooma hub, then from there, it connects to the modem and then the router.

Where is this ooma setup/network page? I found the page that shows the MAC address of the hub, but I can't seem to find a setup/network page.

I have no idea how to change my cable modem to always on, nor how to tell how it is setup now.
#40628 by bw1
Thu Jan 07, 2010 8:49 am
I'm confused about your setup.

In a typical cable internet setup, you should have a coaxial cable that connects from a wall jack* into your cable modem and then an Ethernet cable that connects from the cable modem to your router or PC.

When you connect the Ooma device, you can connect the Ethernet cable from the cable modem to the Ooma device and then another Ethernet cable from the Ooma device to the PC or router.

Or you can connect the Ooma device to an open port on your router with an Ethernet cable.

It sounds like your Ooma device is losing it's assigned IP address from the DHCP server. Usually the DHCP server that assigns the IP address will lease the IP address for a certain period of time and the device receiving the IP address will need to renew the lease or it will lose connection. The lease is usually for 7 or more days and will normally get renewed automatically. Rebooting will renew it and there is usually a way to do it through a device's firmware.

I had a problem with a previous router that I had to reboot periodically because it didn't automatically renew the lease.

You can get to the setup page here: http://setup.ooma.com. Then click the network link on the left of that page. It is also the page that shows the MAC address. Setting the MAC address from "Automatic" to "Use Built In" might fix your problem. Or you may need to change your network connection from automatic to one of the other settings. You may need to work with your cable ISP to determine the best setting.

*sometimes the installer will just run the coax cable through the baseboard.
#40661 by MsCoulter
Thu Jan 07, 2010 10:50 am
bw1 wrote:I'm confused about your setup.

In a typical cable internet setup, you should have a coaxial cable that connects from a wall jack* into your cable modem and then an Ethernet cable that connects from the cable modem to your router or PC.

When you connect the Ooma device, you can connect the Ethernet cable from the cable modem to the Ooma device and then another Ethernet cable from the Ooma device to the PC or router.

Or you can connect the Ooma device to an open port on your router with an Ethernet cable.

It sounds like your Ooma device is losing it's assigned IP address from the DHCP server. Usually the DHCP server that assigns the IP address will lease the IP address for a certain period of time and the device receiving the IP address will need to renew the lease or it will lose connection. The lease is usually for 7 or more days and will normally get renewed automatically. Rebooting will renew it and there is usually a way to do it through a device's firmware.

I had a problem with a previous router that I had to reboot periodically because it didn't automatically renew the lease.

You can get to the setup page here: http://setup.ooma.com. Then click the network link on the left of that page. It is also the page that shows the MAC address. Setting the MAC address from "Automatic" to "Use Built In" might fix your problem. Or you may need to change your network connection from automatic to one of the other settings. You may need to work with your cable ISP to determine the best setting.

*sometimes the installer will just run the coax cable through the baseboard.


I am even more confused than you are...LOL. I just took a close look and yes, it is setup as you described.

I just made the change you suggested to "use built in" and my Internet connection disappeared. Putting it back to automatic corrected it. I don't know how to renew through firmware...do you mean the router or modem? My cable company is pretty useless for support (Time Warner), so if it fails again, I'll cycle the power in the order you advised.

I have had some weird occurances with the cable Internet services from TW. At one time I was having to reboot the modem and router frequently. It I called for service but TW always blamed the router. Later on, it worked well as if it fixed itself. It has worked well for years until I started using the OOMA hub.

I changed the network setting on the omma network setup page to dynamic DHCP and it is holding for now. Do you think that could resolve this? Thank you for your help. --sandy
#40669 by murphy
Thu Jan 07, 2010 11:04 am
MsCoulter wrote:I just made the change you suggested to "use built in" and my Internet connection disappeared. Putting it back to automatic corrected it.

After you change the ooma to use the built in MAC address, you must power cycle the cable modem.
#40762 by tommies
Thu Jan 07, 2010 7:24 pm
I just want to clarify your setup
  1. coaxial cable from the wall jack to the modem.
  2. cat5 cable from modem to ooma telo 'TO INTERNET' port.
  3. cat5 cable from telo 'HOME' port to your router "WAN' port.
  4. your pc's connect to your router's 'LAN' port with cat5 or wireless.
this is call modem>ooma>router>pc's.

If you choose to put ooma behind router,
  1. cat5 cable from modem to 'WAN' port on router.
  2. cat5 cable from router 'LAN' port to 'TO INTERNET' port of telo, just like you connect other pc.
  3. optional, connect a pc to telo 'HOME' port to access setup.ooma.com
this is called modem>router>[ooma+pc's]

In the ooma setup's Network settings page(sreenshot included)
  • Change the Network Connection to PPPoE
  • in the PPPoE Options section, you should enter your login and password for your ISP account. Previously this is handled by the router, now the telo is directly connect to the modem and it should handle this log on.
  • in the MODEM port MAC Address section near bottom of the page, change to 'Use Built in'
  • click update and power cyble your devices, in orders, i.e. modem, ooma telo, and router.
Attachments
ooma-Network settings.png
ooma-Network settings.png (64.51 KiB) Viewed 3768 times
#42335 by MsCoulter
Sun Jan 17, 2010 8:24 pm
tommies wrote:I just want to clarify your setup
  1. coaxial cable from the wall jack to the modem.
  2. cat5 cable from modem to ooma telo 'TO INTERNET' port.
  3. cat5 cable from telo 'HOME' port to your router "WAN' port.
  4. your pc's connect to your router's 'LAN' port with cat5 or wireless.
this is call modem>ooma>router>pc's.

If you choose to put ooma behind router,
  1. cat5 cable from modem to 'WAN' port on router.
  2. cat5 cable from router 'LAN' port to 'TO INTERNET' port of telo, just like you connect other pc.
  3. optional, connect a pc to telo 'HOME' port to access setup.ooma.com
this is called modem>router>[ooma+pc's]

In the ooma setup's Network settings page(sreenshot included)
  • Change the Network Connection to PPPoE
  • in the PPPoE Options section, you should enter your login and password for your ISP account. Previously this is handled by the router, now the telo is directly connect to the modem and it should handle this log on.
  • in the MODEM port MAC Address section near bottom of the page, change to 'Use Built in'
  • click update and power cyble your devices, in orders, i.e. modem, ooma telo, and router.


First, I want to thank everyone for trying to help me. I do indeed have the modem>ooma>router>pc's setup with the ooma hub. It also is connected to my old phone jack which I think is necessary for the scout to work upstairs.

On Thursday the 7th of January I played with the setup and successfully changed the Modem port Mac Address to "Use Built In", then I cycled the power on the 3 devices as was described earlier. I thought it fixed the situation but exactly 7 days later (on the 14th) it went down again. Someone suggested that a lease is renewed every 7 days by the cable co. and that the ooma is not renewing with the modem. I am not sure what that means, but what else can I do to to get the ooma to renew the IP address lease? What should I try next?
#42348 by murphy
Mon Jan 18, 2010 5:12 am
Leases are customarily renewed when half of the lease time has expired to make it likely that the IP address won't change. If your ISP gives you a 10 day lease, it will be renewed after 5 days. Are you certain that you have the Ooma set to use the built-in MAC address? In addition to clicking the radio button you have to click the update button.

Also check your router to make sure that it is not set to spoof it's MAC address.
#42351 by MsCoulter
Mon Jan 18, 2010 6:25 am
murphy wrote:Leases are customarily renewed when half of the lease time has expired to make it likely that the IP address won't change. If your ISP gives you a 10 day lease, it will be renewed after 5 days. Are you certain that you have the Ooma set to use the built-in MAC address? In addition to clicking the radio button you have to click the update button.

Also check your router to make sure that it is not set to spoof it's MAC address.

Who is online

Users browsing this forum: No registered users and 9 guests