Got something else to discuss that is not covered by the previous forums? Post it here!
#40185 by hwgang
Mon Jan 04, 2010 8:22 pm
Having sent faces previously without incident from our Hub, we didn't foresee any problems.

We've been trying for hours and hours now to fax something desperately important. We know all about the *99 business. We've never had a problem before.

Our set up is Modem>Hub>Router>Telo

We have a Hub and a Telo. We cannot get to the settings for the hub (on line) to set it to "fax only" as a preference. (not that we've very had to do that before.) We get an error message that says (in gist) "This page is unavailable at this time". This pops up all too frequently when I try to access different things on different numbers (we have 3 numbers with Ooma....love them, but maybe not tonight. ;) )

On Ooma FAQs it says to turn the Telo to the data only mode, but we can't find out where to do it and we were of the opinion that *99 accomplishes the same thing.

Never having before used a fax via email service I went to try that out, but my document is in Jpeg format that is incompatible with that service.


<SILENT SCREAM>

Any and all helpful thoughts appreciated.
#40188 by bw1
Mon Jan 04, 2010 8:42 pm
Are you faxing from the Hub or Telo?

If it's an outgoing fax, *99 will enable fax mode for both. Try adding a comma (pause) after the *99 and changing the baud rate to 9600 on the fax machine.
#40217 by murphy
Tue Jan 05, 2010 4:59 am
hwgang wrote:Having sent faces previously without incident from our Hub, we didn't foresee any problems.

We've been trying for hours and hours now to fax something desperately important. We know all about the *99 business. We've never had a problem before.

Our set up is Modem>Hub>Router>Telo

We have a Hub and a Telo. We cannot get to the settings for the hub (on line) to set it to "fax only" as a preference. (not that we've very had to do that before.) We get an error message that says (in gist) "This page is unavailable at this time". This pops up all too frequently when I try to access different things on different numbers (we have 3 numbers with Ooma....love them, but maybe not tonight. ;) )

On Ooma FAQs it says to turn the Telo to the data only mode, but we can't find out where to do it and we were of the opinion that *99 accomplishes the same thing.

Never having before used a fax via email service I went to try that out, but my document is in Jpeg format that is incompatible with that service.


<SILENT SCREAM>

Any and all helpful thoughts appreciated.

In this configuration you must change the IP address range that one of the devices (hub or Telo) DHCP server issues to a different subnet. Pick one and change all 172.27.35.x entries to 172.27.36.x.
#40268 by hwgang
Tue Jan 05, 2010 9:59 am
Thanks, Murphy and co. We changed the IP address and it still won't work. Had my son try to test fax in. Now we're pulling the Telo out of the mix and we're going to try test faxing out. I've seriously been at this for like 9 hours! We faxed 8 pages at Staples this morning to the tune of $14. Our need continues right now so this could get expensive quickly, but I'm fighting the good fight and trying to get to the bottom of it.
#40271 by hwgang
Tue Jan 05, 2010 10:05 am
murphy wrote:In this configuration you must change the IP address range that one of the devices (hub or Telo) DHCP server issues to a different subnet. Pick one and change all 172.27.35.x entries to 172.27.36.x.


I'm not sure that I follow what you were saying. I have changed the IP address settings of the Hub they are now set to the following:

Home Port:
IP Address: 172.27.36.1
Netmask: 255.255.255.0

DHCP Configuration:
Start Address: 172.27.36.10
End Address: 172.27.36.160

I have removed the telo; the setup is now Modem>Hub>Router. After trying all this I now still can't send or receive a fax.

Is it the IP address of the Hub that I need to change or the subnet?
#40273 by murphy
Tue Jan 05, 2010 10:10 am
You have it correct.
Have you turned ECM off in your fax machine?
Have you set the baud rate to 9600?
Have you preceded the number that you are calling with *99 pause?
#40276 by hwgang
Tue Jan 05, 2010 10:22 am
Yes to baud rate. Yes to *99 pause. Clueless as to ECM. Can't RECEIVE a fax. About to retest sending.

Thanks.
#40280 by hwgang
Tue Jan 05, 2010 10:39 am
bw1, thanks, but yes, I posted earlier that my format was not compatible with these services and I don't have the means to convert it. I appreciate the try, though.

Who is online

Users browsing this forum: No registered users and 8 guests