Busy signal?

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
User avatar
kagy
Posts: 42
Joined: Tue Dec 30, 2008 8:31 am
Location: Gig Harbor, WA

Busy signal?

Post by kagy » Thu Jan 22, 2009 12:17 pm

I'm currently waiting to have my land-line ported over, but until that happens in the next week (hopefully) or two, here's my situation:

I have the premier service with one phone connected to an Ooma hub and another to a scout (actually, that scout phone is a one handset with 4 satellites).

While I was using the phone connected to the hub, a friend called the house and got a busy signal. Hmm. I've been on the phone before and had call-waiting work as advertised when a second call came in.

Is this related to my configuration - or the fact that I still have a land-line backup with no call-waiting? Seems like when call waiting does work, I'm using one of the phones on the scout, and the main Ooma hub rings in like it should; but when using the phone connected to the Ooma main hub, the scout phones don't pick up the second call.

My land line was ported over today (Jan 26) and everything works like it's supposed to.
Last edited by kagy on Mon Jan 26, 2009 7:09 pm, edited 1 time in total.
Si vis Pacem, Para bellum

User avatar
Bobby B
Ooma Moderator
Posts: 1457
Joined: Mon Feb 18, 2008 8:41 pm
Location: Palo Alto, CA
Contact:

Re: Busy signal?

Post by Bobby B » Thu Jan 22, 2009 2:58 pm

If you want to receive a second incoming call on your landline phone number, you need to have Call Forward Busy enabled ("CFB") through your phone company. There's a blurb on this in the FAQ:

FAQ Link

Normally we recommend the above if you are a Premier user AND you plan enabling the Instant Second Line on your landline phone number.

No action is needed to enable the Second Line on port or ooma phone numbers. After you port over your phone number, you should be good to go.
Bobby B

Post Reply