Got something else to discuss that is not covered by the previous forums? Post it here!
#39563 by sherm
Thu Dec 31, 2009 2:09 pm
I just purchased my OOMA and connected it, it works great most of the time. I have had 2 calls on it, and both times the call worked great until about 5 minutes into the call the person I was calling could not hear me, I could hear them great but they could not hear me. Does anyone know what the problem could be ?
#39573 by sherm
Thu Dec 31, 2009 2:52 pm
Thanks for the Reply.

1) I have Cable service
2)( I have the Telo device
3) VoIP test statistics
--------------------
Jitter: you --> server: 6.8 ms
Jitter: server --> you: 16.8 ms
Packet loss: you --> server: 0.0 %
Packet loss: server --> you: 0.0 %
Packet discards: 0.0 %
Packets out of order: 0.0 %
Estimated MOS score: 3.8

Speed test statistics
---------------------
Download speed: 400952 bps
Upload speed: 344640 bps
Download quality of service: 52 %
Upload quality of service: 98 %
Download test type: socket
Upload test type: socket
Maximum TCP delay: 679 ms
Average download pause: 62 ms
Minimum round trip time to server: 78 ms
Average round trip time to server: 90 ms
Estimated download bandwidth: 22400000bps
Route concurrency: 55.867035
Download TCP forced idle: 74 %
Maximum route speed: 6721536bps
#39574 by sherm
Thu Dec 31, 2009 2:54 pm
The Quality of service was stated at 52% on one test and 80% when I retested, which could be a problem I guess ? But how do you repair that?
#39588 by bw1
Thu Dec 31, 2009 4:28 pm
Cable internet quality can be very intermittent depending on many factors.

Your jitter is very high, download QOS is very low at 52% and maximum TCP delay of 679 ms is very high. That's over half a second!

Here are my results:

VoIP test statistics
--------------------
Jitter: you --> server: 1.1 ms
Jitter: server --> you: 1.2 ms
Packet loss: you --> server: 0.0 %
Packet loss: server --> you: 0.0 %
Packet discards: 0.0 %
Packets out of order: 0.0 %
Estimated MOS score: 4.1

Speed test statistics
---------------------
Download speed: 1927936 bps
Upload speed: 1092336 bps
Download quality of service: 67 %
Upload quality of service: 92 %
Download test type: socket
Upload test type: socket
Maximum TCP delay: 209 ms
Average download pause: 6 ms
Minimum round trip time to server: 91 ms
Average round trip time to server: 93 ms
Estimated download bandwidth: 2080000bps
Route concurrency: 1.078874
Download TCP forced idle: 0 %
Maximum route speed: 5761312bps

My download QOS is only 67% and does fluctuate a lot but I still get good call quality.

Your download speed is only 400 Kbps and upload of 344 Kbps which is very low for the download. What is the download and upload speed ratings of the service tier you're paying for?

Also, is your Telo connected as option 2A (after modem and before router) or option 2B (after router) from the Telo installation instructions?

I would recommend connecting as 2A and trying that. You may also want to set your QOS in the Telo setup page at http://setup.ooma.com.

You may have to work with your ISP to get better results from your internet connection.
#39623 by sherm
Thu Dec 31, 2009 6:35 pm
Thanks BW1, I am paying for 5mbps servcie , and I don't know what the upload speed is supposed to be. I get a different speed when I go to different sites, this site you gave me reports the slowest speed of all I have gone to.

Who is online

Users browsing this forum: No registered users and 12 guests