Got something else to discuss that is not covered by the previous forums? Post it here!
#39328 by Stinkeypants
Wed Dec 30, 2009 6:00 pm
Please help... I am a newb.

I called customer service and for some reason they were able to call... I assume that they can do all kinds of things a normal mortal can not do.

I can call out but I can not call in. Anyone else having this issue?
#39329 by murphy
Wed Dec 30, 2009 6:05 pm
Is the envelope button red?
If it is, press and hold until it goes out.
#39335 by joeed2
Wed Dec 30, 2009 6:13 pm
When you log into "My Ooma" do you see the calls in your inbasket? Maybe all the incoming calls are going straight to voicemail? Or being sent directly to one of the Scouts, and the Scout has the wrong serial number on it.
#39336 by amoney
Wed Dec 30, 2009 6:16 pm
Did you power off and turn back on....

So you say customer service call you on the Ooma successfully?

Did you get a new number from Ooma or did you PORT your landline, or are you in the process of PORTING...

When you dial out what number appears on the caller ID (dont actually tell us the number just use as troubleshooting).

Keep calling customer support and find someone that can solve your issue.

Believe me when I have called for support other Buisnesses such as Comcast or worst ATT, if I get a kucklehead on the phone I just hang up can call back, odds are you will find someone that can help... that is if you can talk to a different person. Now HP customer support OMG is awfull. Makes Comcast look like a golden child.
#39342 by Stinkeypants
Wed Dec 30, 2009 7:01 pm
joeed2 wrote:When you log into "My Ooma" do you see the calls in your inbasket? Maybe all the incoming calls are going straight to voicemail? Or being sent directly to one of the Scouts, and the Scout has the wrong serial number on it.


Well i call the phone number it rings once or twice and a voice comes on and says the number has been disconnected

Who is online

Users browsing this forum: No registered users and 13 guests