Modem Line lighting when no one is on the phone

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
bigcritter
Posts: 3
Joined: Mon Nov 09, 2009 7:04 pm

Modem Line lighting when no one is on the phone

Post by bigcritter » Mon Dec 21, 2009 3:30 pm

I've noticed that on my modem, the #1 line button will sometimes light up for no apparent reason, when no one is on the phone. It only stays lit for 5-10 seconds, and then it goes off. I'm just curious if anyone else has experienced this, or might know why this is happening. If I actually pick up a phone & hit the talk button while this is happening, I hear modem tones, and what sounds almost like 'handshaking'. Just called ooma support & that was no help. Reboot your modem......yada...yada...yada. She obviously didn't know and didn't really care to find out what this was happening. The first time it happened was at 2am and my wife was in bed asleep. All of a sudden, the button lights up! VERY disconcerting....to say the least!! So..... if anyone has any ideas, please let me know.

murphy
Posts: 7240
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Modem Line lighting when no one is on the phone

Post by murphy » Mon Dec 21, 2009 3:51 pm

Do you have a device, like a TiVo or satellite TV box, that calls it's home base in the middle of the night?
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

bigcritter
Posts: 3
Joined: Mon Nov 09, 2009 7:04 pm

Re: Modem Line lighting when no one is on the phone

Post by bigcritter » Mon Dec 21, 2009 5:06 pm

I thought of that, too. I do have a DVR that signs on at 3 am or later, but the device was also doing it this afternoon, and there wouldn't have been anything signing on at that hour. So.....it's puzzling. It doesn't seem to presenting a real problem or anything at this point, unless it starts preventing outgoing calls to be made, then it won't become a real problem. It's just a curious occurrence.

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: Modem Line lighting when no one is on the phone

Post by WayneDsr » Mon Dec 21, 2009 6:05 pm

Your DVR may not be completing the update and retrying every so often. You might want to check your call logs and see.

Wayne
ooma customer since January 2009
ooma hardware: core (hub/scout) and Telo
Lifetime Premier Member

murphy
Posts: 7240
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Modem Line lighting when no one is on the phone

Post by murphy » Mon Dec 21, 2009 7:40 pm

Did you program the DVR to dial *99 pause before dialing the number?
Did you reduce it's baud rate to 9600 baud?
Is it a ReplayTV?
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

Post Reply