Got something else to discuss that is not covered by the previous forums? Post it here!
#38219 by pkut
Mon Dec 21, 2009 3:15 pm
I have emailed Ooma support twice since I set up my Ooma equipment. My last email was to ask if they received my fax to them of the documentation that they required to port my existing phone number. I wanted to make sure that there would be no hold ups (I read about other members having problems).
As with my previous email, I have never received an answer from them. Why bother having an email support area on the Ooma web site if it's not going to be supported? I'm disappointed with this service.
#38220 by Skippy101
Mon Dec 21, 2009 3:19 pm
Hmmm. I also sent them an email yesterday, with no response so far. I actually got an undeliverable notice shortly after sending the email, so I don't even know if they got it. We'll see. I seem to be getting more help from this forum...
They were helpful on the phone when I called Ooma customer service though, the one time I did.
#38252 by pkut
Mon Dec 21, 2009 8:10 pm
If they keep it up, they will start losing customers. This is not a good way to treat people that have bought their equipment.
#38339 by dpierce
Tue Dec 22, 2009 2:58 pm
I've posted this in another posting by another customer. I'm not trying to hijack any thread here or over post a topic but I'm having the same issues with support and the emails.
Last edited by dpierce on Wed Dec 23, 2009 12:01 pm, edited 2 times in total.
#38434 by pkut
Wed Dec 23, 2009 10:47 am
Thank you for your help Bobby B. A support person from Ooma emailed me. I emailed back and asked if Ooma had received my fax that contained the Ooma porting agreement I was required to sign and the latest copy of my phone bill.

The support person emailed me back and said that he looked for it but couldn't find it. He asked me to email the documents to him and he would make sure that the porting of my phone number progresses and gets completed.

I scanned and emailed him my signed Ooma porting agreement and the latest copy of my phone bill. I hope that everything keeps moving now. I would like to be able to get the porting to Ooma completed so that I can cancel my present phone servive. Thanks again.
#39519 by kpetrick
Thu Dec 31, 2009 12:40 pm
I have emailed Ooma three times and also never received a reply. I haven't been able to get into my account for over a month now and no one at Ooma seems concerned about that. I have tried three different browsers (IE, Safari and Mozilla) and no go. I am beyond frustrated with this system. I want to make some changes to my account, but a dialog box saying "Can't process my request....." Does anyone out there know what could be the issue? I'm about ready to give up on Ooma if I can't even get into my account! I have no idea how to get a response from customer support, as I also believe that there must NOT be a customer support dept.
-kassiep
#39529 by bw1
Thu Dec 31, 2009 1:04 pm
kpetrick wrote:I have emailed Ooma three times and also never received a reply. I haven't been able to get into my account for over a month now and no one at Ooma seems concerned about that. I have tried three different browsers (IE, Safari and Mozilla) and no go. I am beyond frustrated with this system. I want to make some changes to my account, but a dialog box saying "Can't process my request....." Does anyone out there know what could be the issue? I'm about ready to give up on Ooma if I can't even get into my account! I have no idea how to get a response from customer support, as I also believe that there must NOT be a customer support dept.
-kassiep


You said you tried Mozilla, but did you try Firefox (I know that Firefox can be referred to as Mozilla but there is another Mozilla browser)?

Are you allowing scripts and cookies?
Do you have Java and Flash? I'm not sure that either are required but what the heck.
What specifically are you trying to do?

Email support has been known to not be very reliable. Have you tried calling the support number?
#44271 by kyledp
Thu Jan 28, 2010 1:23 pm
Hi All,
I'm new to ooma and am having problems. I'm reading this thread and am also discouraged. I sent in a question about my new equipment (that I can't use because it's not working) on Thursday of last week. Today marks one week and I've yet to hear a thing. I hope that once I get the service running, I won't need to contact support frequently if at all. I'm not interested in spending 2 hours on the phone on hold either.

What is the best way to get assistance? This forum?

Who is online

Users browsing this forum: Google [Bot], Majestic-12 [Bot] and 15 guests