Got something else to discuss that is not covered by the previous forums? Post it here!
#2074 by ss1974
Fri Jan 16, 2009 11:48 am
Hi,

When ever I make an outbound call, the other party who receives the call will see "OOMA Inc" as the caller. I checked in ooma lounge and it's say it will display my name.

Now the problem is when ever I call my friends and family, they think that it is some marketing call and never answer. Is there any setup I am missing. Why is caller id displaying as "OOMA INC" rather than my name?

Thanks.
#2077 by Bobby B
Fri Jan 16, 2009 11:54 am
It can take up to two weeks for your outgoing caller-ID name to propagate through the various telecom databases after you choose a new number or port over an existing number. Until that propagation completes, your outgoing caller-ID name will read as "ooma Inc"

When did you activate your ooma system?
#2079 by AngelaKendig
Fri Jan 16, 2009 12:05 pm
Bobby B wrote:It can take up to two weeks for your outgoing caller-ID name to propagate through the various telecom databases after you choose a new number or port over an existing number.


Is this lag time starting from time of activation or from port completion?
#2098 by ideallife2day
Fri Jan 16, 2009 10:30 pm
So does that mean it will show Ooma for a long time from the date of initial activation since it took about 1.5wks to get to the porting process and another 3-4wks for the porting process to complete and another 2 weeks after that time for it to "propagate" as you say once porting is completed? I guess I'll be Ooma until spring time! haha :P
#2585 by afoulger
Tue Feb 03, 2009 10:18 pm
I activated my service just over 2 weeks and it still displays "ooma inc" in the caller ID. It sounds like I just need to wait a little longer but the ooma CS agent said that it only takes a "couple of business days".
#2595 by AngelaKendig
Wed Feb 04, 2009 2:14 pm
afoulger wrote:I activated my service just over 2 weeks and it still displays "ooma inc" in the caller ID. It sounds like I just need to wait a little longer but the ooma CS agent said that it only takes a "couple of business days".

Is this an automated process or after port completes you need to call CS and complain?

Who is online

Users browsing this forum: No registered users and 13 guests