Fax with Telo not working

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
mydanilo
Posts: 8
Joined: Fri Dec 11, 2009 5:40 am

Fax with Telo not working

Post by mydanilo » Fri Dec 11, 2009 5:46 am

I have looked in System Preferences for the Fax Mode options but it is not there. What happened to this option?

I am trying to send faxes from my XP Pc and also from my fax machine. I have played around with *99 and then the number and still my faxes fail. Any other suggestions? And again, where can I set the FAX Mode in My Ooma?

jstock
Posts: 65
Joined: Tue Oct 06, 2009 1:09 am
Location: Minnesota

Re: Fax with Telo not working

Post by jstock » Fri Dec 11, 2009 7:49 am

At least for Telo users it's now under Preferences->Phone Numbers as an optional checkbox once you click on the number in the Phone Number column. This was pointed out in the My Ooma release notes for the update.
Ooma user since: October 2009
Hardware: Ooma Telo & two Telo Handsets
Annual Premier subscriber
Being free of monthly phone bills: Priceless

mydanilo
Posts: 8
Joined: Fri Dec 11, 2009 5:40 am

Re: Fax with Telo not working

Post by mydanilo » Fri Dec 11, 2009 9:31 am

Yes, thank you. Now I found the option. I check marked the fax mode option, saved and tried again to fax. Still my faxes fail. Anything else I can try?
BTW, how long does it take for the fax codec to be active? Does my Telo need to be powered off/on again?

User avatar
Dennis P
Ooma Moderator
Posts: 1858
Joined: Fri Apr 25, 2008 9:09 am
Location: Palo Alto, CA
Contact:

Re: Fax with Telo not working

Post by Dennis P » Fri Dec 11, 2009 9:45 am

mydanilo wrote:Yes, thank you. Now I found the option. I check marked the fax mode option, saved and tried again to fax. Still my faxes fail. Anything else I can try?
BTW, how long does it take for the fax codec to be active? Does my Telo need to be powered off/on again?
It can take up to 5 minutes for the changes to take effect. Power cycling the Telo will make it re-poll for its configuration so it can pick it up faster.

jstock
Posts: 65
Joined: Tue Oct 06, 2009 1:09 am
Location: Minnesota

Re: Fax with Telo not working

Post by jstock » Fri Dec 11, 2009 9:52 am

Other than trying a lower baud rate like 9600 and turning off ECM, if it's enabled on your fax machine. I don't know.

Faxing works for me with ECM disabled, but Enable Fax mode never has no far. I still use *99 pause pause. The last time I had it set, three faxes failed. When I went back to *99 with the pauses, they magically sent successfully again. Isn't Enable fax mode meant to do the equivalent of *99?
Ooma user since: October 2009
Hardware: Ooma Telo & two Telo Handsets
Annual Premier subscriber
Being free of monthly phone bills: Priceless

User avatar
Dennis P
Ooma Moderator
Posts: 1858
Joined: Fri Apr 25, 2008 9:09 am
Location: Palo Alto, CA
Contact:

Re: Fax with Telo not working

Post by Dennis P » Fri Dec 11, 2009 9:56 am

Yes, it should be equivalent.

Updated 2/27: After further investigation, it is not equivalent. Fax mode enable is for incoming fax calls. Outgoing fax calls still requires *99 to be dialed.

Post Reply