Page 1 of 1

Telo speaker volume

Posted: Thu Dec 10, 2009 12:02 pm
by devika
I read thru few threads discussing volume issue. However, I have an issue that is totally unique. Not sure when it started but must be this week. I have just two options when listening to VM's;
- no voice coming from speaker
- very faint voice coming from speaker

Seems my unit has just two options - mute or minimal volume :!: . Is this a problem that started lately - anyone else seeing this?

Bobby/Dennis - any update will be helpful. Hopefully the unit is not toast.

Re: Telo speaker volume

Posted: Thu Dec 10, 2009 12:09 pm
by WayneDsr
I know that my speaker volume has never been loud enough. The ooma girl sounds ok at best, could be louder, but when someone leaves a message it has to be totally quiet in my house or there's no way to make out what they are saying. There are 4 settings, off, might as well be off, barely off, barely on.

Wayne

Re: Telo speaker volume

Posted: Thu Dec 10, 2009 12:16 pm
by Aveamantium
WayneDsr wrote:I know that my speaker volume has never been loud enough. The ooma girl sounds ok at best, could be louder, but when someone leaves a message it has to be totally quiet in my house or there's no way to make out what they are saying. There are 4 settings, off, might as well be off, barely off, barely on.

Wayne
I'm getting the same thing but on my Telo HS speaker phone.

Re: Telo speaker volume

Posted: Sun Dec 13, 2009 10:35 am
by devika
Any updates on this one or do I need to sit on phone with customer service to troubleshoot this issue? :x Having just two options is simply not acceptable when others have posted to have 3 or 4 different levels of volume ; though all of them sound too low as I read thru this forum.

I believe that my unit may be defective :(

Re: Telo speaker volume

Posted: Sun Dec 13, 2009 11:40 am
by StevenJohn
devika wrote:Any updates on this one or do I need to sit on phone with customer service to troubleshoot this issue? :x Having just two options is simply not acceptable when others have posted to have 3 or 4 different levels of volume ; though all of them sound too low as I read thru this forum.

I believe that my unit may be defective :(
There are four levels on mine. As Wayne said, none are loud enough. Two of the levels are no audio as far as I can tell. The third is almost no audio, and the forth is audible if the house is quite. I doubt your unit is defective. It's just hard to hear that little speaker.

sj