Telo speaker volume

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
devika
Posts: 18
Joined: Fri Oct 09, 2009 3:53 pm
Location: Nu Joise'

Telo speaker volume

Post by devika » Thu Dec 10, 2009 12:02 pm

I read thru few threads discussing volume issue. However, I have an issue that is totally unique. Not sure when it started but must be this week. I have just two options when listening to VM's;
- no voice coming from speaker
- very faint voice coming from speaker

Seems my unit has just two options - mute or minimal volume :!: . Is this a problem that started lately - anyone else seeing this?

Bobby/Dennis - any update will be helpful. Hopefully the unit is not toast.

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: Telo speaker volume

Post by WayneDsr » Thu Dec 10, 2009 12:09 pm

I know that my speaker volume has never been loud enough. The ooma girl sounds ok at best, could be louder, but when someone leaves a message it has to be totally quiet in my house or there's no way to make out what they are saying. There are 4 settings, off, might as well be off, barely off, barely on.

Wayne

User avatar
Aveamantium
Posts: 1352
Joined: Sat Jun 20, 2009 2:28 pm
Location: Loveland, Colorado

Re: Telo speaker volume

Post by Aveamantium » Thu Dec 10, 2009 12:16 pm

WayneDsr wrote:I know that my speaker volume has never been loud enough. The ooma girl sounds ok at best, could be louder, but when someone leaves a message it has to be totally quiet in my house or there's no way to make out what they are saying. There are 4 settings, off, might as well be off, barely off, barely on.

Wayne
I'm getting the same thing but on my Telo HS speaker phone.
Go AVS!

devika
Posts: 18
Joined: Fri Oct 09, 2009 3:53 pm
Location: Nu Joise'

Re: Telo speaker volume

Post by devika » Sun Dec 13, 2009 10:35 am

Any updates on this one or do I need to sit on phone with customer service to troubleshoot this issue? :x Having just two options is simply not acceptable when others have posted to have 3 or 4 different levels of volume ; though all of them sound too low as I read thru this forum.

I believe that my unit may be defective :(

User avatar
StevenJohn
Posts: 654
Joined: Tue May 12, 2009 11:40 pm
Location: East Tennessee

Re: Telo speaker volume

Post by StevenJohn » Sun Dec 13, 2009 11:40 am

devika wrote:Any updates on this one or do I need to sit on phone with customer service to troubleshoot this issue? :x Having just two options is simply not acceptable when others have posted to have 3 or 4 different levels of volume ; though all of them sound too low as I read thru this forum.

I believe that my unit may be defective :(
There are four levels on mine. As Wayne said, none are loud enough. Two of the levels are no audio as far as I can tell. The third is almost no audio, and the forth is audible if the house is quite. I doubt your unit is defective. It's just hard to hear that little speaker.

sj

Post Reply