Terrible Tech Support

Got something else to discuss that is not covered by the previous forums? Post it here!
leerichjr
Posts: 4
Joined: Thu Jan 15, 2009 8:31 am

Terrible Tech Support

Post by leerichjr » Thu Jan 15, 2009 8:39 am

I am new customer to ooma and have tried to calling Tech Support for the last 3 days in order to port my number and have been unable to get a live person on the phone. All I get is some elevator music for about an hour and then the a message asking for me to leave a message about my concern. This is very discouraging and not a good start to a service in which I was very excited to try. If I am unable to reach a live person in the next day or two I will have no choice but to return the product to Best Buy and tell AMEX to remove the charges from my account.


Disgruntled Customer.

AngelaKendig
Posts: 68
Joined: Mon Jan 12, 2009 5:45 pm
Location: Orange County, CA

Re: Terrible Tech Support

Post by AngelaKendig » Thu Jan 15, 2009 8:43 am

Are you choosing option 1, that you are a customer? Do that, then choose number porting option. I had the same problem until I realized that as soon as I registered the device online I was now a customer. Good luck.
The nice thing about not planning is that failure comes as a complete surprise.Image

atici
Posts: 176
Joined: Fri Oct 03, 2008 8:22 am

Re: Terrible Tech Support

Post by atici » Thu Jan 15, 2009 9:07 am

I think it's worth waiting. After setup ooma works really well. I have wasted a lot longer on the phone with idiotic phone companies before I switched to ooma. With ooma, I was able to get a fairly knowledgeable response/resolution in a reasonable amount of time.

Porting numbers is a mainly a mess because of things beyond ooma's control. ooma is trying to simplify it through a web interface. There has been some posts on the forum about this.

Try sending an email from the support section of this webpage and ask them to call you. Someone should respond within 24 hrs.

leerichjr
Posts: 4
Joined: Thu Jan 15, 2009 8:31 am

Re: Terrible Tech Support

Post by leerichjr » Thu Jan 15, 2009 9:10 am

I want to thank the existing ooma customers for talking me off the ledge.

I finally got through to a live person and they've informed me that I should receive an email within 2 days to begin the porting process.

I am bit relieved but still frustrated with the process. If any new customers are reading this thread I guess the advice is to be patient and continue calling the customer service number.

Stay tuned for updates on how this saga concludes!!!

atici
Posts: 176
Joined: Fri Oct 03, 2008 8:22 am

Re: Terrible Tech Support

Post by atici » Thu Jan 15, 2009 9:13 am

I am glad it worked out. You'll love ooma.

The only technical step you need to complete is to configure the QoS settings. It's explained here:
http://cp-ooma.talismaonline.com/al/126 ... .850033&s=

After this and your number is ported, things should be good.

User avatar
number9
Posts: 126
Joined: Wed Jan 14, 2009 6:04 pm
Location: Northern Indiana

Re: Terrible Tech Support

Post by number9 » Thu Jan 15, 2009 5:06 pm

atici wrote:I am glad it worked out. You'll love ooma.

The only technical step you need to complete is to configure the QoS settings. It's explained here:
http://cp-ooma.talismaonline.com/al/126 ... .850033&s=
I just asked about this in another post (setting the QoS). The link seems to be broken.
Plays PRS guitars

User avatar
Bobby B
Ooma Moderator
Posts: 1457
Joined: Mon Feb 18, 2008 8:41 pm
Location: Palo Alto, CA
Contact:

Re: Terrible Tech Support

Post by Bobby B » Thu Jan 15, 2009 5:39 pm

Sorry our KB doesn't allow copying/pasting of URLs (it's lame I know!)

Try this link to access the QoS article.
Bobby B

User avatar
number9
Posts: 126
Joined: Wed Jan 14, 2009 6:04 pm
Location: Northern Indiana

Re: Terrible Tech Support

Post by number9 » Fri Jan 16, 2009 7:53 am

Bobby B wrote:Sorry our KB doesn't allow copying/pasting of URLs (it's lame I know!)

Try this link to access the QoS article.
Thanks for the link Bobby B! I changed my settings per the instructions and all seems well.
Plays PRS guitars

leerichjr
Posts: 4
Joined: Thu Jan 15, 2009 8:31 am

Re: Terrible Tech Support

Post by leerichjr » Mon Jan 19, 2009 10:32 am

My porting process has begun and ooma's tech support was very helpful. What started off rocky has turned to the type of service I would expect from a company with such rave reviews.

Good luck to all new customers and thanks to the existing customers for being so helpful!

User avatar
wase4711
Posts: 52
Joined: Tue Dec 30, 2008 2:12 pm

Re: Terrible Tech Support

Post by wase4711 » Fri Feb 20, 2009 9:13 am

patience is a virtue..
Image

Post Reply