Got something else to discuss that is not covered by the previous forums? Post it here!
#2020 by leerichjr
Thu Jan 15, 2009 8:39 am
I am new customer to ooma and have tried to calling Tech Support for the last 3 days in order to port my number and have been unable to get a live person on the phone. All I get is some elevator music for about an hour and then the a message asking for me to leave a message about my concern. This is very discouraging and not a good start to a service in which I was very excited to try. If I am unable to reach a live person in the next day or two I will have no choice but to return the product to Best Buy and tell AMEX to remove the charges from my account.


Disgruntled Customer.
#2021 by AngelaKendig
Thu Jan 15, 2009 8:43 am
Are you choosing option 1, that you are a customer? Do that, then choose number porting option. I had the same problem until I realized that as soon as I registered the device online I was now a customer. Good luck.
#2026 by atici
Thu Jan 15, 2009 9:07 am
I think it's worth waiting. After setup ooma works really well. I have wasted a lot longer on the phone with idiotic phone companies before I switched to ooma. With ooma, I was able to get a fairly knowledgeable response/resolution in a reasonable amount of time.

Porting numbers is a mainly a mess because of things beyond ooma's control. ooma is trying to simplify it through a web interface. There has been some posts on the forum about this.

Try sending an email from the support section of this webpage and ask them to call you. Someone should respond within 24 hrs.
#2027 by leerichjr
Thu Jan 15, 2009 9:10 am
I want to thank the existing ooma customers for talking me off the ledge.

I finally got through to a live person and they've informed me that I should receive an email within 2 days to begin the porting process.

I am bit relieved but still frustrated with the process. If any new customers are reading this thread I guess the advice is to be patient and continue calling the customer service number.

Stay tuned for updates on how this saga concludes!!!
#2052 by number9
Thu Jan 15, 2009 5:06 pm
atici wrote:I am glad it worked out. You'll love ooma.

The only technical step you need to complete is to configure the QoS settings. It's explained here:
http://cp-ooma.talismaonline.com/al/12652/14888/article.asp?aid=261402&n=1&tab=search&bt=4n&r=0.850033&s=



I just asked about this in another post (setting the QoS). The link seems to be broken.
#2056 by Bobby B
Thu Jan 15, 2009 5:39 pm
Sorry our KB doesn't allow copying/pasting of URLs (it's lame I know!)

Try this link to access the QoS article.
#2068 by number9
Fri Jan 16, 2009 7:53 am
Bobby B wrote:Sorry our KB doesn't allow copying/pasting of URLs (it's lame I know!)

Try this link to access the QoS article.


Thanks for the link Bobby B! I changed my settings per the instructions and all seems well.
#2157 by leerichjr
Mon Jan 19, 2009 10:32 am
My porting process has begun and ooma's tech support was very helpful. What started off rocky has turned to the type of service I would expect from a company with such rave reviews.

Good luck to all new customers and thanks to the existing customers for being so helpful!

Who is online

Users browsing this forum: No registered users and 23 guests