Got something else to discuss that is not covered by the previous forums? Post it here!
#35844 by carcol
Fri Dec 04, 2009 6:52 am
I spent two (2) hours with an Ooma Tech trying to configure FAX machine to my second number. Poor Techie tried but stated that Ooma has encountered problems communicating with 3-in-one (Fax, Copy, Scan) machines. She suggested that I secure just a simple, function, machine.

Good News! Problem solved...by a knowledgeable Techie from Canon, the manufacturer of the FAX. It all boils down to slowing the speeds of the Transmission and Receiving features of the FAX - mine went from 33,600 bods per second to 14,400 bps in the receiving and down to 9,600 bps in the sending (transmission). Apparently the VOIP feature needs compensation.

carcolhttps://www.ooma.com/forums/postin ... =post&f=9#
#39598 by maarc1
Thu Dec 31, 2009 5:00 pm
i fax every once in a while,i use a dsl 3 MPBS connection then i just press *99 then dial the fax i want to send to,then it goes great.YOU might have a slow revievieng fax or a slow internet connection.
#41389 by ElllisD
Mon Jan 11, 2010 7:45 pm
Much to my surprise, and after 6 hours of trial & error (since most all advice posted states to do otherwise),
my Canon MF4350d finally sent a 20 page fax as soon as I set both TX & RX to highest levels (33600bps).

I still have to prepend *99, even after both a moderator in the forum (reference posts below),

viewtopic.php?f=6&t=1651
viewtopic.php?f=8&t=5180

AND a telephone rep (at least said they) enabled the high-bandwidth feature on their end of the system for my account.
#41607 by ElllisD
Wed Jan 13, 2010 2:48 am
Apparently that only worked that one day- same ol problem with it when I try another day.
Oh, well.

BAD Ooma!
No treats for YOU!
#41617 by daet
Wed Jan 13, 2010 6:03 am
ElllisD wrote:Apparently that only worked that one day- same ol problem with it when I try another day.

what has worked consistently for a large number of Ooma Hub users is:

a) Use the g.711 codec (*99-)
b) Use 9600 bps or lower (there are rare instances when 14400 bps has worked for some)
c) Turn off error correction (ECM)
d) Use standard resolution rather than something higher (fine resolution works with my Brother MFC-7820 for 2-3 page faxes, standard works for 10-15 page transmissions)

Because jitter is lower on DSL, I'll wager that faxes work better over DSL than cable.

All of this will be irrelevant once Ooma puts into place a T.38 gateway - something they have stated as a future plan.
#41688 by ElllisD
Wed Jan 13, 2010 1:35 pm
Thanks for your suggestion. However, even extending combonations by adding the resolution variable to the mix has no effect.
This thing's become a waste of time and money.

I should get a free second line forever just for having to go through tax season without a fax.
#41724 by CaptainKen
Wed Jan 13, 2010 4:00 pm
I missed that, did they give time frame for the T.38 gateway? That would be really great as I can only sometime send faxes and can't ever receive faxes on my Brother fax machine.



All of this will be irrelevant once Ooma puts into place a T.38 gateway - something they have stated as a future plan.
#41738 by daet
Wed Jan 13, 2010 4:53 pm
CaptainKen wrote:I missed that, did they give time frame for the T.38 gateway? That would be really great as I can only sometime send faxes and can't ever receive faxes on my Brother fax machine.

See this article from the Ooma knowledgebase, and this interchange on the Ooma forums between an Ooma user and an Ooma moderator (Bobby B).

Who is online

Users browsing this forum: No registered users and 14 guests