Connecting FAX Machine

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
ToddBub
Posts: 1
Joined: Sat Nov 14, 2009 12:34 pm
Location: Denver, CO
Contact:

Connecting FAX Machine

Post by ToddBub » Sat Nov 14, 2009 1:08 pm

I'm trying to get my FAX machine to pick up when a fax comes in. I've tried the splitter and that didn't work. I've tried a few different configurations and changed the Recieve Modes on my fax machine, but nothing is working. I've connected my FAX directly to the Ooma Hub and you can hear the incoming fax beep after the Hub picks up the call. With my old answering machine, this is when my FAX would connect and recieve the fax. However, it is like the Ooma Hub does not let my FAX machine hear the beep, so it doesn't connect and recieve. Any suggestions?

Thanks.

tommies
Posts: 862
Joined: Sun Mar 01, 2009 8:10 pm
Location: Atlanta

Re: Connecting FAX Machine

Post by tommies » Sat Nov 14, 2009 4:11 pm

From my experiences, ooma Hub does not interfere in anyway with incoming calls. It's possibly that the voice mail has pick up the call before your fax machine answer it. Just double check the VM setting and your fax machine setting, and make sure that the fax machine will answer(say 2-3 rings) before VM does(say 4-5 rings).
tommies

inrame
Posts: 354
Joined: Mon Feb 09, 2009 5:58 am
Location: Mouse-House, Florida

Re: Connecting FAX Machine

Post by inrame » Mon Nov 16, 2009 6:36 pm

here are some tips http://www.ooma.com/support/knowledgeba ... er-devices

receiving faxes seems to be much more challenging than sending. for outbound, turn off the connection tone as well from my.ooma.com

have you turned on the "Enable high-bandwidth codec" in the my.ooma.com ?

User avatar
Cowboy11044
Posts: 17
Joined: Wed Nov 04, 2009 8:22 am

Re: Connecting FAX Machine

Post by Cowboy11044 » Fri Nov 20, 2009 11:46 am

I just set up my Telo and the problem I'm having at the moment is that Ooma says I must dial *99 before sending a fax, but whenever I dial that, I get a steady busy signal. I have the fax machine connected directly to the back of the Telo with no splitter. Any suggestions or insight?

Post Reply