Got something else to discuss that is not covered by the previous forums? Post it here!
#29492 by linter
Mon Oct 26, 2009 2:00 pm
i have no idea how to set up utorrent and ooma to work together. at the moment, utorrent's port checker is telling me that port 44986 does not appear to be open. and i guess it has to be open for utorrent to work. how do i get everything to play nicely together.

my ooma setup is cable modem -- ooma -- router (linksys wrt150n).

thanks much!
#29494 by southsound
Mon Oct 26, 2009 2:07 pm
You might try connecting your router to the cable modem and your ooma to the router. Since you are going to have heavy traffic, make sure you set QoS priorities for the ooma or you will choke phone calls when you have heavy data traffic.
#29496 by Leeway
Mon Oct 26, 2009 2:17 pm
I can tell you this............. a huge download will cause you problems even if you are connected just fine.

Do them in the wee hours when you are not using the phone.
#29501 by dknyinva
Mon Oct 26, 2009 2:59 pm
I have telo and utorrent running without issue. My setup

modem --> telo --> router --> switch --> laptop (uTorrent)

On my telo setup url http://setup.ooma.com, I changed the DHCP Configuration to be the same for both Start and End Addresses, 172.27.35.x. and enter this same address in the DMZ line and click Update. When you rebooted your router, your router will take the new address assigned by telo.

On your laptop behind router, setup uTorrent for whatever port you want to use. On your router configure port forward to the laptop you're using to host uTorrent.

Post back if you have any questions
#29522 by linter
Mon Oct 26, 2009 4:50 pm
i get most this; what i don't understand is: "On your router configure port forward to the laptop you're using to host uTorrent."

how do you do that?

thanks again!
#29524 by dknyinva
Mon Oct 26, 2009 5:00 pm
linter wrote:i get most this; what i don't understand is: "On your router configure port forward to the laptop you're using to host uTorrent."

how do you do that?

thanks again!
http://www.portforward.com/
#29582 by lchan
Tue Oct 27, 2009 6:32 am
I can tell you this............. a huge download will cause you problems even if you are connected just fine.

Do them in the wee hours when you are not using the phone.


Most Internet connections (DSL and up) provides enough download bandwidth. Normally, it is the not enough upload bandwidth that causes the problem. Hence you will have no problem hearing the other caller but the other caller might hear your conversation broken into pieces. Bit torrent is mostly the culprit since it uses the most upload bandwidth. In this case, setting QoS to give VOIP the highest priority will help.


I have QoS turned on in my router when I was using DSL. Have not used it since I have FiOS.
#29772 by tedb
Wed Oct 28, 2009 6:36 am
lchan wrote:
I can tell you this............. a huge download will cause you problems even if you are connected just fine.

Do them in the wee hours when you are not using the phone.


Most Internet connections (DSL and up) provides enough download bandwidth. Normally, it is the not enough upload bandwidth that causes the problem. Hence you will have no problem hearing the other caller but the other caller might hear your conversation broken into pieces. Bit torrent is mostly the culprit since it uses the most upload bandwidth. In this case, setting QoS to give VOIP the highest priority will help.


I have QoS turned on in my router when I was using DSL. Have not used it since I have FiOS.



I had a problem with Utorrent and Ooma when i first got it. Utorrent running at any amount of upload caused chop/delay on the outbound side and caused lots of complaints from callers. I went through all kinds of QoS type fixes with my linksys wrt54g router, including installing tomato firmware and nothing really helped. Then i upgraded to a gigabit router (d-link dir 655) and the problem simply disappeared. I'm on a fast comcast connection 12mb/2mb and have ooma behind the router with NO QoS and no problems. I can be d/l'ing at 1.5mb, upping at 186k/s and still have clear phone calls.

The problem, as i understand it, is not the pure bandwidth of utorrent, but rather the sheer number of connections as you connect to peers and seeds. This can overwhelm non-gigabit routers which have a first-in first-out setup on connections regardless of the amount of data being sent through them.

The original poster's problems were with Utorrent's port, not necessarily the router, but I'm sure there are other ooma users out there who are pulling their hair out over this problem and here is an easy fix - a gigabit router.

-TedB
#29800 by lchan
Wed Oct 28, 2009 9:19 am
I also used a Linksys wrt54gl with Tomato before with QoS turned on when I was using DSL. It eliminated the choppy outbound stream problem once it was set to give my VOIP box the highest priority. Now my FiOS constantly gives me 20+ Mbps down and 15+ Mbps up. I have no problem with multiple torrents, downloads and phone conversations at the same time without QoS.

It is also true that some router has a relative small NAT table and they do not periodically clear up the terminated connections. It that case, you should set up the router to reboot once a day in the middle of the night.

I believe OP must have already forward the port at his router and needs to do the same with his Ooma device.
However, since I have Ooma and my other VOIP box behind the router and separate from the home network, I only need to forward the port in the router. May this this thread can help viewtopic.php?f=9&t=2246&start=0

Who is online

Users browsing this forum: Google [Bot] and 16 guests