Got something else to discuss that is not covered by the previous forums? Post it here!
#129 by bdg
Sat May 17, 2008 12:58 pm
Hello -

I have two numbers added to my account (hub +1 scout). Both devices are working fine - however, the settings that I specified for outbound call display do not seem to be working. All outound calls from both of my ooma #'s come accross on Caller-ID on the receiver's end as "OOMA"... How do I rectify this? I made the settings under:
\preferences\phone numbers\Name displayed on outbound calls


Thanks in advance -
Brian
#133 by Bobby B
Sun May 18, 2008 8:58 am
Hi Brian,

By default, all ooma numbers display your outbound caller-ID as "OOMA" After you choose your number and specify an outbound caller-ID name, it can take about a week or two to propagate through the system. Please try checking again at the end of next week (~May 23rd) - hopefully it should be updated by then.

-Bobby

bdg wrote:Hello -

I have two numbers added to my account (hub +1 scout). Both devices are working fine - however, the settings that I specified for outbound call display do not seem to be working. All outbound calls from both of my ooma #'s come across on Caller-ID on the receiver's end as "OOMA"... How do I rectify this? I made the settings under:
\preferences\phone numbers\Name displayed on outbound calls


Thanks in advance -
Brian
#165 by bdg
Wed May 28, 2008 6:24 am
Hi Bobby -

Thanks. Yes, it was an issue of time for my specified CALLER-ID to
propogate just as you thought. My only other related question is that now I am no longer able to modify/edit the spcified CALLED-ID display name for my numbers. Strange. Also - it would be great if the edit form
for CALLER-ID display could *limit* the number of allowable characters based on the limit of CALLER-ID service in general. One of my CALLER-ID display definitions is being truncated and the other simply isn't working at all (because it is too long, I'm sure)... This being said - I would like to edit / change them accordingly but am unable to do so.

Your thoughts?

Thanks again -
Brian
#166 by Bobby B
Wed May 28, 2008 9:08 am
Hi Brian,

By default we limit the caller-ID you choose to 15 characters [based on telecom industry conventions]. Were you allowed to enter more than 15 characters? Or were you seeing your caller name being cut off on a cordless handset display?

Right now we don't allow editing of the caller name field in the ooma Lounge. The reason we don't allow unlimited editing is because it takes time to propogate the changes through various phone carrier databases and it costs ooma a fee every time we need to alter a caller-ID caller name.

The only way to change the caller-ID caller name is to open a service request with ooma Support. In your service request, can you also mention what caller name you had entered that was not showing up properly? This might be useful for determining what was wrong with it.

Thanks!
Bobby
#251 by dbayer
Mon Jun 23, 2008 9:13 am
Hi Bobby,

I'm having the same problem, and it's been almost two months since I activated my Hub. I just had a friend on Friday tell me that it still says ooma, inc.

Thanks,
Daniel
#286 by Bobby B
Wed Jul 02, 2008 8:32 am
Hi Daniel, sorry I think we missed this one (regarding the outgoing caller-ID showing "ooma Inc") -- I'll send a note to our support team to follow up with you.

Thanks,
Bobby
#321 by dbayer
Thu Jul 17, 2008 7:38 am
Hi Bobby,

Thanks, Customer Service called me up, and they took care of it!

Thanks again,
Daniel

Who is online

Users browsing this forum: No registered users and 9 guests