Got something else to discuss that is not covered by the previous forums? Post it here!
#28757 by GWM
Thu Oct 22, 2009 8:56 pm
I have the Telo setup & the blue ooma icon is flashing. I have no dial tone. It has been just over 24hrs since I had them switch my acct over to the new Telo. Is this normal to go that long w/out a dial tone? Cust support said it would take btwn 24-48hrs for the switch over.

Dave
#28778 by murphy
Fri Oct 23, 2009 2:55 am
Have you tried power cycling the Telo?
#28808 by hpepper
Fri Oct 23, 2009 6:21 am
GWM wrote:I've tried everything.


Tell us more about your setup. Is the Telo in front of the router or behind it? Have you connected to the Telo Home Network port with a computer and gone into the config screen via setup.ooma.com where you can look at the status?

Are any other lights on the Telo blinking or solid on?

Thanks.
#28812 by GWM
Fri Oct 23, 2009 6:30 am
I am btwn Modem & Router. setup.ooma.com will not pull up.
#28813 by GWM
Fri Oct 23, 2009 6:31 am
No other lights r on either. Just the blue ooma icon that is constantly flashing.
#28820 by Groundhound
Fri Oct 23, 2009 6:44 am
Your Telo has a different MAC address than your Hub had, and your modem may need to be reset in order to accept it. Try power cycling the modem and if that does not work see if there is a reset button or have Roadrunner send a refresh signal to it.

Who is online

Users browsing this forum: Google [Bot], Majestic-12 [Bot] and 14 guests