Home phone's not ringing on calls for some reason.

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
trnsprt
Posts: 4
Joined: Wed May 06, 2009 9:02 pm

Home phone's not ringing on calls for some reason.

Post by trnsprt » Sun Oct 18, 2009 7:20 am

I have had ooma installed for the last 4 or 5 months. We have had a great experience until the last 4 weeks or so. All of a sudden our home phones have stopped ringing for the incoming calls. It is not every call but most of them. For instance my Mom and Dad just called :15 minutes ago but the phones did not ring in the house. It went right to my cell phone. I was sitting next to both phones when this happened and I assured that the home phone ringers are on. Also there is no incoming call log in my ooma. This doesn't happen all of the time. If I have a friend test call my home phone 1 out of 3 can get through. Has anyone else experienced this or have a fix for the problem?

I have checked my blacklist settings and I don't have any blacklist set.
I do have community blacklisting selected. But the call logs don't even show a call to blacklist.

Thanks
Tom

Groundhound
Posts: 2711
Joined: Sat May 23, 2009 9:28 am
Location: Atlanta, GA

Re: Home phone's not ringing on calls for some reason.

Post by Groundhound » Sun Oct 18, 2009 7:25 am

Do you have call forward on network outage set to send calls to your cell phone? If so, perhaps you are experiencing some brief Internet outages, or your Ooma is not able to update itself with Ooma's servers for some other reason.

trnsprt
Posts: 4
Joined: Wed May 06, 2009 9:02 pm

Re: Home phone's not ringing on calls for some reason.

Post by trnsprt » Sun Oct 18, 2009 7:42 am

Wow. I had call fwd all selected. I thought that we had multi ring selected. Problem solved! As Homer Simpson would say "Doh!" :shock:

Thanks for prompting me to look a little more closely at the settings.

Post Reply