Got something else to discuss that is not covered by the previous forums? Post it here!
#89954 by DeadEyeDuck
Thu Nov 24, 2011 8:35 pm
Same problem, but different conditions -- I lose LAN access on *one* *wired* computer when I'm on the phone. Here's what I got...

Ooma Telo box connected to a switch which is connected to our router, using a DECT 6.0 phone.
Also *wired* off the switch is our "main" PC, my work laptop (via docking station), and an all-in-one printer.
Wired off the *router* is my wife's PC.
Frequently connected via *wireless* is my laptop and my wife's laptop.
Looks like this:

Outside Fiber Optic --> Modem --> Router --> (wired) Wife's PC
--> (wired) Switch --> Main PC
--> Work Laptop
--> All-in-one Printer
--> Ooma Telo --> DECT 6.0 phoneset
--> (wireless) Wife's laptop
--> (wireless) My laptop

The only conflict emerges when the phone's in use, and it knocks *just* the Wife's PC off the LAN -- nothing else. And as soon as the phone hangs up, LAN connectivity is restored instantly.

Equipment...
FiOS provided from Frontier.
Router: Westell "Ultraline Series 3" (Model # A90-9100EM15-10)
Switch: Asus GX1005B

IP Addresses (Subnet Mask for all 255.255.255.0, Default Gateway for all 192.168.1.1):

Ooma Telo: 198.168.1.8 (wired to switch)
Wife's PC: 198.168.1.9 (wired to *router*)
Main PC: 198.168.1.5 (wired to switch)
Wife's Laptop: 198.168.1.10 (wireless to router)
My Laptop: 198.168.1.11 (wireless to router)
All-in-one-Printer 198.168.1.6 (wired to switch)

Any ideas?

Thanks...
#89955 by thunderbird
Thu Nov 24, 2011 9:54 pm
DeadEyeDuck:
Try this first:
To help stabilize your Ooma Internet connection turn off MAC address Spoofing by doing the following:
If your connection is Modem-Router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem, your Router and Ooma Device. Repower the Modem. When the Modem is done booting repower your Router. When the Router is done booting, repower your Ooma device.

Next:
I wonder what would happen if you reassigned the Wife's PC: 198.168.1.9 (wired to *router*) [the computer that drops off line when you use the Ooma Device] to a new different IP address?

Maybe try connecting your Wife's PC: 198.168.1.9 (wired to *router*) directly to the Router, temporarily bi-passing the Switch?

Also have you tried assigning to a new different IP address to the Ooma Device?

Another thing to try:
Access the Ooma Setup Advanced page. Under Quality of Service set both the Upstream Internet speed and Down Stream Internet speed to Zero in the Advanced page under Quality of Service Upstream Internet Speed (kbps): and Downstream Internet Speed (kbps): boxes. Click on Update. Then test making and receiving calls.
#89980 by DeadEyeDuck
Sat Nov 26, 2011 7:51 pm
Thanks, Thunderbird! Let me give all that a shot and tell you how it worked out! (BTW, the wife's PC is connected directly to the Router; my PC, Ooma Telo, all-in-one, and my work laptop are connected to the switch which is in turn connected to the router).
#89985 by Davesworld
Sat Nov 26, 2011 9:19 pm
zachkhan wrote:I have a similar problem. I have noticed the internet lags when ooma is in use. Its not such a big deal but what annoyed me the most is that the gaming consoles will also sign me out when somebody is on the phone. I have lost a lot of progress on some great tournaments online. I have Cablevision service with a Belkin N1 router. The modem connects to the ooma hub and then the ooma hub connects to the router. I usually have 5-10 computers and 1-3 consoles connected any given time and they previously worked without any hiccups. Either I didn't have this problem before or I didn't noticed it.


There's your problem right there. Your network is at the mercy of your ATA and it's limited throughput which is even more limited while on the phone. Do you really want your Ooma to waste cycles trying to route non VOIP traffic through it AND process VOIP at the same time? I really wish Ooma would quit treating consumers as if they have no router/firewall and only ONE pc. They should put a big yellow sticker on the modem port warning to only use if there is only one PC connected to a modem. Also, quit listing this marketed rookie mistake as the preferred method.

Who is online

Users browsing this forum: No registered users and 9 guests