It's back....

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
User avatar
franklasvegas
Posts: 58
Joined: Fri Oct 02, 2009 7:39 pm

It's back....

Post by franklasvegas » Tue Oct 13, 2009 8:20 pm

I experienced last week the inability to turn off the call forwarding which was set to multi-ring.

Called support - they did something in the database and all was OK.

All day today - no issues until a call at about 8PM (PST) and Multi-Ring has re-appeared on its own.

Tried to disable in My Ooma - go back in - rechecked..

Wonder if they loaded a SW update tonight?
__________________________________________________________________________________
Frank
Scottsdale, AZ
Ooma Customer since August, 2009
Lifetime Premier Service
Ooma Telo

User avatar
Bobby B
Ooma Moderator
Posts: 1457
Joined: Mon Feb 18, 2008 8:41 pm
Location: Palo Alto, CA
Contact:

Re: It's back....

Post by Bobby B » Wed Oct 14, 2009 4:38 pm

We should have a fix for this one in tomorrow - when Multi-Ring was being disabled, it was correctly disabling it on the Ooma device. However, if you logged out and logged back in, you would see the feature as being enabled again (even though it was still disabled on the device).
Bobby B

just4fn
Posts: 679
Joined: Fri Mar 06, 2009 9:46 pm
Location: The State of Washington

Re: It's back....

Post by just4fn » Wed Oct 14, 2009 8:40 pm

That's it exactly!
Ooma Telo, Hub.
1958 was a very good year!
No cell phone , no land line- just Ooma
all my eggs in one Ooma basket
I lied- my wife has a cell, but not me!! I like my privacy and not being attached to a phone.

Post Reply